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This user manual contain all information necessary for operating the ›em-LINK‹ software.

The user manual is intended for technical caretakers, service and support staff, and electricians. In addition to this user manual, the
user manual ›x/e-touchPANEL 02‹ contains important information about the operation and configuration of the x/e-touchPANEL 02
software (see ).Reference list, p. 30

...
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2.1. Monitoring
The program ›em-LINK‹ enables the PC-controlled monitoring of all connected x/e-touchPANEL 02 of an emergency lighting system.
The current statuses of the emergency lighting system devices are checked at regular intervals. In the case of errors, warnings are
generated that contain the name of the x/e-touchPANEL 02 and the type of error.

2.2. Managing the test protocols
The relevant standards for emergency lighting systems determine the documentation of test protocols. The program ›em-LINK‹ stores
the test protocols of the connected x/e-touchPANEL 02 in an integrated database when they are downloaded. Thus, ›em-LINK‹
enables you to filter data according to various criteria, to save them in txt format, or to export them in csv format (e.g. to further
process them in ›MS Excel‹).

2.3. Remote control
With the program ›em-LINK‹ all connected x/e-touchPANEL 02 can be remote-controlled. The x/e-touchPANEL 02 are visualized in
›em-LINK‹, so the selected x/e-touchPANEL 02 can be directly accessed with the mouse.

2.4. System topology
The PC where ›em-LINK‹ is installed is connected with the x/e-touchPANEL 02 via an Ethernet interface. The x/e-touchPANEL 02 are
connected with the DALI operating devices with a DALI bus. One x/e-touchPANEL 02 can access a maximum of 2 x 60 operating
devices.

I NOTICE

The test protocols can only be retraced if the various x/e-touchPANEL 02 of an emergency lighting system are not interchanged. A
defective x/e-touchPANEL 02, however, can be replaced with a new one at any time (see ).Replacing an x/e-touchPANEL 02, p. 30

I NOTICE

Please refer to the separate user manual ›x/e-touchPANEL 02‹ for the operation and configuration of an x/e-touchPANEL 02 (see 
).Reference list, p. 30

I NOTICE

Please observe the information on the Ethernet interface and address allocation in the user manual ›x/e-touchPANEL 02‹ (see 
).Reference list, p. 30
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1.  

2.  

3.1. System requirements
In             order for the ›em-LINK‹ program to operate at its optimum the following requirements must be met:

Parameter Description

PC/laptop Standard

Operating system ›MS         Windows 2000‹ / ›XP‹ / ›Vista‹ / Windows 7

Screen resolution minimum   XGA (1024x768 pixels)

Communication Ethernet connection

3.2. Installing the program
 You        .         can download the program ›em-LINK‹ free of cost The currently valid firmware is available on the Tridonic homepage (see 

 , ›Downloads‹).Reference list, p. 30  
 

Apart      from ›em-LINK‹ the following programs are required:

Double-click symbol.on the setup.exe

    -> The installation assistant is displayed.

           Follow the instructions of the installation assistant ›em-LINK‹ Setup Wizard.

...

MS        Access JET Engine‹ (MDAC), version 2.8 or higher_

.NET     Framework‹, version 2.0 or higher_

Java       Platform Standard Edition‹, version 6 or higher_

MS      Internet Explorer‹, version 7 or higher_

Adobe   Reader‹, version 7_
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4.1. Starting the program

4.2. Exiting the program

...

Double-click      on the ›em-LINK‹ symbol to start the program._

I NOTICE

In                    order to keep the performance of the PC and the free storage area at a constant level, Tridonic recommends switching off the PC
     for a short time once a week.

To           exit the program, click on Quit em-Link in the Data menu.
   -> The program is closed.

_

I NOTICE

The                 data you have downloaded from the e-touchPANEL are stored in the program and are available again when the program is
restarted.
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The            user interface is divided into an information area and a main area.

 
  1) Title bar
  2) Menu bar
  3) Tool bar

)  4 Information area
  5) Main area

5.1. Overview window
The Overview window displays those x/e-touchPANEL 02 in the main area that were entered in the Panel List Editor in the ›em-LINK‹.
The status, name and annotation are displayed for each x/e-touchPANEL 02.

The information area displays a summary of the status of all edited x/e-touchPANEL 02. An error is indicated if one or several
x/e-touchPANEL 02 are not connected or if an ›Error‹ is present.
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Area Display Meaning

1) Information
area

Status of emergency lighting system: ›OK‹

  Status of emergency lighting system: ›Error‹

2) Main area Status x/e-touchPANEL 02: ›OK‹

  Status x/e-touchPANEL 02: ›Establishing Connection‹

  Status x/e-touchPANEL 02: ›No connection‹

  Status x/e-touchPANEL 02: ›Error‹

All x/e-touchPANEL 02 connected_

All x/e-touchPANEL 02 in status: ›OK‹_

One or several x/e-touchPANEL 02 not connected_

For one or several x/e-touchPANEL 02 the status is: ›Error‹ (e. g. lamp defective,
battery fault)

_
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5.2. Remote view window
In the Remoteview window, the x/e-touchPANEL 02 is operated using the keyboard and the mouse pointer.

1) List of x/e-touchPANEL 02
2) Annotation for the selected x/e-touchPANEL 02
3) Date and time when test protocols were downloaded last
4) User interface of the selected x/e-touchPANEL 02
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5.3. Menus

Menu Command Meaning

Data Download from Panel Downloads the data of the most recently generated test protocols to the database of the
program.

  Show Data Opens the dialog box to select the x/e-touchPANEL 02. The corresponding test protocols are
displayed.

  Report Wizard Opens the dialog box for generating a report (a report contains filtered data of the test
protocols in txt format).

  Export to Excel Exports the displayed data in csv format (e. g. for further processing in ›MS Excel‹).

  Quit em-Link Closes the program.

View Overview Opens the Overview window.

  Remoteview Opens the Remoteview window.

Options Languages Sets the program language.

  Properties/Edit Panel
List

Opens the dialog box for the connection with x/e-touchPANEL 02.

  Properties/Edit Customer
Info

Opens the dialog box for customer information.

  Update Panel Firmware Opens the browser for downloading.

Help em-Link User Manual Opens the ›em-LINK‹ user manual.

  About ›em-LINK‹ Provides information about the program ›em-LINK‹.
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5.4. Symbols

Symbol Command Meaning

Change to Overview Opens the Overview window.

Change to Remoteview Opens the Remoteview window.

Download Results from
Panel

Downloads the data of the most recently generated test protocols to the
database of the program.

Displaying the data in
the database

Opens the dialog box to select the x/e-touchPANEL 02. The
corresponding test protocols are displayed.

Generate Report Opens the dialog box for generating a report (filtered data of the test
protocols in txt format).

Export to Excel Exports the displayed data in csv format, e. g. for further processing in
›MS Excel‹).

...
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1.  

2.  

1.  

2.  

6.1. Selecting the language
The language of the user interface can be selected in the Options menu.

Click on the desired language in the Options/Languages menu.
-> You are prompted to restart the program.

Exit and restart the program.
-> The selected language is now used.

6.2. Entering customer information
Customer information appears at the beginning of a report and facilitates allocating the reports. Customer information can be freely
entered. A maximum of 360 characters may be used.

Click on Edit Customer Info in the Options/Properties menu.
-> The dialog box Customer Info Editor is displayed.

Enter the customer information and confirm with OK.

...
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1.  

2.  

3.  

4.  

In order to establish the connection between ›em-LINK‹ and x/e-touchPANEL 02, you have to edit the addresses of the
x/e-touchPANEL 02 in the dialog box Panel List Editor.

The Panel List Editor contains the following input fields. An input field may contain no more than 80 characters.

Input field Meaning

Panel Name You can transfer the Panel Name from the x/e-touchPANEL 02 or you can assign a name of your choice. The panel
name is used to differentiate between several x/e-touchPANEL 02. In the x/e-touchPANEL 02, the Panel Name is
displayed in the System tab of the Configuration menu. Further information can be found in the manual
›x/e-touchPANEL 02‹ (see ).Reference list, p. 30

IP Address The IP Address (protocol address) is required to establish the connection. The IP address is displayed in the
x/e-touchPANEL 02 in the TCP tab of the Configuration menu. Further information can be found in the manual
›x/e-touchPANEL 02‹ (see ).Reference list, p. 30

MAC Address The MAC Address (specific device address) is required to establish the connection. The IP address is displayed in the
x/e-touchPANEL 02 in the TCP tab of the Configuration menu. Further information can be found in the manual
›x/e-touchPANEL 02‹ (see ).Reference list, p. 30

Annotation Annotations on the x/e-touchPANEL 02 can be entered in the input field Annotation. The annotation appears in the
information area of the Overview window and is output in the report.

– x/e-touchPANEL 02 are installed and addressed.
– Addresses of the x/e-touchPANEL 02 are available.

Click on Edit Panel List in the Options/Properties menu.
-> The dialog box Panel List Editor is displayed.

Enter the Panel Name, IP Address, MAC Address and Annotation (optional) for the x/e-touchPANEL 02.

Repeat step 2 if you want to connect additional x/e-touchPANEL 02.

I NOTICE

A list that contains the addresses facilitates entries in the Panel List Editor. In the Remoteview window you can open the TCP
window for each x/e-touchPANEL 02 and transfer the addresses to a list. Further information can be found in the manual
›x/e-touchPANEL 02‹, chapter ›Schedule for Ethernet connections‹ (see ).Reference list, p. 30
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4.  Click on the OK button.
-> Addresses and annotations are stored in the program. 
-> ›em-LINK‹ and x/e-touchPANEL 02 are now connected.

...
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8.1. Error message
With ›em-LINK‹, all x/e-touchPANEL 02 of an emergency lighting system can be monitored centrally. In the Overview window, the
status of every edited x/e-touchPANEL 02 is displayed (see ).Overview window, p. 9

If an error is indicated you can, e.g., use the remote control to start a test protocol for the corresponding x/e-touchPANEL 02 in order
to analyse the error. Further information can be found in the manual ›x/e-touchPANEL 02‹ (see ).Reference list, p. 30

...
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The test protocols of the x/e-touchPANEL 02 are stored in a data base in ›em-LINK‹. This makes it possible to filter the test protocols
and to generate different reports (see Generating a report, page 12). The data display can be stored in txt format (report) or exported
in csv format (e.g. for ›MS Excel‹).

9.1. Standard report
The following figure shows an example of a Standard report. The report starts with the customer information. In the Report Comment
section, the annotations from the Report Wizard are displayed. Below the report comment, the data for the individual x/e-touchPANEL
02 are displayed depending on your selection.

9.2. Extended report
The following figure shows an example of an Extended report. In addition to the entries in the standard report, the extended report
contains information on the DALI operating devices connected with the x/e-touchPANEL 02.
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1.  

9.3. Downloading test protocols from x/e-touchPANEL 02
The test protocols of the x/e-touchPANEL 02 are stored in the ›em-LINK‹ database.

Click on the Download Results from Panel symbol.

-> The Download from panel window is displayed.

I NOTICE

In the case of more than one x/e-touchPANEL 02, downloading can take up to several minutes.



Manual em-LINK software | 06-2020 | 1.2 | en

Managing test protocols_reports

c 20 / 30

1.  

2.  

3.  

Select one or several x/e-touchPANEL 02 and click on the Finish button.
-> An information window indicates that downloading is completed.

Click on the OK button.
The test protocols of the x/e-touchPANEL 02 are now stored in the ›em-LINK‹ database.

9.4. Generating a report
Depending on your requirements, you can generate reports from the test protocols that are stored in the database. You can
supplement the data with comments and filter, store or print them. In this way you can generate customer or system-specific reports.

The following filtering criteria are available:

The following paragraph describes how to generate different types of reports.

Selecting the x/e-touchPANEL 02_

Only data of the x/e-touchPANEL 02 where an error message has occurred or data of all x/e-touchPANEL 02_

Selecting the time interval_

Protocols of the last test run_

All test protocols_

Test protocols of a specified time interval_
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1.  

2.  

3.  

9.5. Show Data
Select the x/e-touchPANEL 02 for which you want to generate a report in the dialog box Show Data.
The currently connected x/e-touchPANEL 02 are marked with an *. The x/e-touchPANEL 02 that were replaced are not marked.

Click on the Show Data from Database symbol.

->The dialog box Show Data appears where list of the edited x/e-touchPANEL 02 is displayed.

Select one or several x/e-touchPANEL 02.

Click on the Next button.
-> The dialog box with the Last Results list and the Show only Errors check box is displayed.

The following options are possible:

Last Results: The data downloaded last are displayed._

Show only Errors: Only data that contain error messages are displayed._

Several Results: Either all data or the data of a specific time interval are displayed_

I NOTICE

Use Drag & Drop to change the sequence of the columns of a report. If you double-click on the entry in a column header, the table
after this column is sorted upward or downward.
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1.  

2.  

3.  

9.6. Displaying the data of the test protocols downloaded last

In the dialog box, select Last Results from the list

Activate or deactivate the Show only Errors check box.

Click on the Finish button
-> The data downloaded last are displayed in a table. The dialog box Generate Report? is displayed.
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9.7. Displaying data of several test protocols

In the dialog box, select Several Results from the list.

Click on the Next button.
-> The dialog box is displayed where you can filter the data further.

In order to generate a report from all displayed data, select All Dates from the list and click on the Finish button. -or -
In order to generate a report from the data of a specific time interval, select Specific Dates from the list, specify the date, and
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click on the Finish button.
The selected data are displayed in a table. The dialog box Generate Report? is displayed. 

9.8. Generating a report
A comment can be entered for each report.

In order to generate a report from the data displayed, click on the Yes button. -or -
Click on Report Wizard in the Data menu. 
-> The dialog box Report Wizard is displayed.

2. You can enter a comment in the input field.
3. Activate the Show extended Report check box in order to generate an extended report.
4. Click on the Finish button.
-> The dialog box Report Preview is displayed.
5. To save the report, click on Save as in the File menu.
-> The report is stored in txt format.
6. To print the report, click on Print in the File menu.
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9.9. Exporting data to Excel
You can store the displayed data in csv format and, e. g., further process them in ›MS Excel‹.

– Show Data is open.

Click on Export to Excel in the Data menu.
-> The dialog box Export to csv File is displayed.

Select the folder and change the file name if required.

Click on the Save button.
-> The data are stored in csv format.

...
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›em-LINK‹ enables the configuration and operation of every connected x/e-touchPANEL 02. With the remote control, all functions can
be accessed using the keyboard and the mouse. The touchscreen of the x/e-touchPANEL 02 and the user interface of the ›em-LINK‹
are synchronized in real time.

10.1. Remote control of x/e-touchPANEL 02 with ›em-LINK‹
– ›em-LINK‹ and x/e-touchPANEL 02 are connected. 

In the Remoteview window, entries can be made directly via the keyboard. Click on a letter/number in the displayed keyboard to
activate the keyboard input.

½ CAUTION!

The notes and information in the user manual ›x/e-touchPANEL 02‹ must always be observed! This user manual describes how to
configure and operate a x/e-touchPANEL 02 and how to set time-controlled function and duration tests (see ).Reference list, p. 30

Click on the x/e-touchPANEL 02 symbol in the Overview window.

 
-or -
Select the name of the x/e-touchPANEL 02 in the Panel list of the Remoteview window. The active window of the selected
x/e-touchPANEL 02 is displayed in the main area of the Remoteview window. 

_

I NOTICE

Click on the screensaver of the x/e-touchPANEL 02 if the screensaver is displayed. The window that was open last appears.
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...
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1.  

2.  

3.  

4.  

5.  

With                 ›em-LINK‹ you can update the firmware of the x/e-touchPANEL 02. The currently valid firmware is available on the Tridonic
 homepage (see , ›Downloads‹).Reference list, p. 30

–       The current firmware is stored locally.
              – The x/e-touchPANEL 02 whose firmware you wish to update is marked in the Overview window.

 Click       on the x/e-touchPANEL 02 symbol in the Overview window. 

 
  - or -

             Select the name of the x/e-touchPANEL 02 in the Panel list of the Remoteview window. 

 Click        on Update Panel Firmware in the Options menu.
              -> A browser window is displayed. The name of the x/e-touchPANEL 02 is displayed (e. g. ›e-touch alpha‹).

 Click          on the Durchsuchen (Browse) button and select the firmware file.
        -> The firmware file path is displayed in the input field.

 Click    on the upload button.

 Confirm     the security enquiry with OK.
       -> The firmware of the selected x/e-touchPANEL 02 is updated.

...
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12.1. x/e-touchPANEL 02 not responding
Reason: x/e-touchPANEL 02 is not switched on.

Reason: Cable connected incorrectly.

Reason: No Ethernet connection

Reason: em-LINK‹ is started while the x/e-touchPANEL 02 are put into operation.

Close ›em-LINK‹.

Switch off x/e-touchPANEL 02 briefly.

Restart ›em-LINK‹.

12.2. Keyboard entries via remote control not possible
In the Remoteview window no entries can be made via the keyboard (see ).Remote control, p. 5

Reason: Keyboard interface has not been activated.

Reason: Java Runtime Environment‹ version is out of date.

...

Connect x/e-touchPANEL 02 to the power supply._

Refer to the ›DALI x/e-touchPANEL 02‹ user manual (see ) and contact an IT specialist if necessary.Reference list, p. 30_

Refer to the ›DALI x/e-touchPANEL 02‹ user manual (see ) and contact an IT specialist if necessary.Reference list, p. 30_

Ensure that the MAC Address, IP Address and Subnet Mask in the Panel List Editor match the address of the x/e-touchPANEL
02 (see ).Establishing the connection to x/e-touchPANEL 02, p. 15

_

Ensure that the addressing process for the x/e-touchPANEL 02 is finished._

Ensure that no Internet security systems are connected that could inhibit communication (e. g. Firewall)._

Click on the panel keyboard using the mouse in order to activate the keyboard interface._

Update ›Java Runtime Environment‹ version._
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2.  

If you want to replace an x/e-touchPANEL you can assign the same IP address and the same name for the new x/e-touchPANEL. The
MAC address is device-specific and must be adapted. Replacements are documented and can be retraced since the MAC addresses
are given in the test protocols and in the reports.

Replace x/e-touchPANEL and connect it to the power supply.

Connect ›em-LINK‹ and x/e-touchPANEL (see )Establishing the connection to x/e-touchPANEL 02, p. 15

14.1. Related documents

14.2. Downloads

14.3. Additional information

½ CAUTION!

Within an emergency lighting system the x/e-touchPANEL must not be interchanged since it is not possible to include this in the
test protocols.

Data sheet DALI x/e-touchPANEL 02: http://www.tridonic.com/com/en/download/data_sheets/x_e-touchPANEL_02_en.pdf_

Manual DALI x/e-touchPANEL 02: https://www.tridonic.com/com/en/download/Manual_x_e_touchPANEL_02_en.pdf_

DALI manual: http://www.tridonic.com/com/en/download/technical/DALI-manual_en.pdf_

Certificates: http://www.tridonic.com/com/en/company-certificates.asp_

e-touchBOX/PANEL (phased out): https://www.tridonic.com/com/en/download/Manual_e-touchBOX_e-touchPANEL_en.pdf_

Tridonic software: http://www.tridonic.com/com/en/software.asp_

x/e-touchPANEL software: http://www.tridonic.com/com/en/software-x-e-touchpanel.asp_

em-LINK software: http://www.tridonic.com/com/en/software-em-link.asp_

Guarantee conditions: http://www.tridonic.com/com/en/guarantee.asp_

Data sheets: http://www.tridonic.com/com/en/data-sheets.asp_

Environmental declarations: http://www.tridonic.com/com/en/environmental-declarations.asp_

Tender text: https://www.tridonic.com/com/en/tender.asp_

Other technical documents: http://www.tridonic.com/com/en/technical-docs.asp_

http://www.tridonic.com/com/en/download/data_sheets/x_e-touchPANEL_02_en.pdf
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http://www.tridonic.com/com/en/download/technical/DALI-manual_en.pdf
http://www.tridonic.com/com/en/company-certificates.asp
https://www.tridonic.com/com/en/download/Manual_e-touchBOX_e-touchPANEL_en.pdf
http://www.tridonic.com/com/en/software.asp
http://www.tridonic.com/com/en/software-x-e-touchpanel.asp
http://www.tridonic.com/com/en/software-em-link.asp
http://www.tridonic.com/com/en/guarantee.asp
http://www.tridonic.com/com/en/data-sheets.asp
http://www.tridonic.com/com/en/environmental-declarations.asp
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