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This operating instruction is valid for the DALI control system x/e-touchPANEL 02.

TRIDONIC GmbH & Co KG is constantly striving to develop all its products. This means that there may be changes
in form, equipment and technology.
Claims cannot therefore be made on the basis of information, diagrams or descriptions in these instructions.

The latest version of these operating instructions is available on our home page.

1.1. Copyright
This documentation may not be changed, expanded, copied or passed to third parties without the prior written
agreement of TRIDONIC GmbH & Co KG.
We are always open to comments, corrections and requests. Please send them to info@tridonic.com

1.2. Imprint
Tridonic GmbH & Co KG
Färbergasse 15
6851 Dornbirn
Austria
T +43 5572 395-0
F +43 5572 20176
www.tridonic.com

The instructions in this section have been compiled to ensure that operators and users of DALI control system
x/e-touchPANEL 02 from Tridonic are able to detect potential risks in good time and take the necessary preventative
measures.

I NOTICE

Software updates

The software for the x/e-touchPANEL 02 is continuously developed and
improved. Software updates are provided to our customers free of charge.

To make sure that you always use the latest software version, you can register
at .www.tridonic.com/xe
As a registered user you will be notified by email whenever a new update is
available.

To register, follow the link  or scan the QR code with yourwww.tridonic.com/xe
smartphone.

 

This device may only be installed and configured by suitably qualified personnel._
Every operator must read these operating instructions carefully and comply with the instructions contained
therein.

_

The operator must ensure that all users fully understand these instructions and adhere to them._
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2.1. Designated use
The x/e-touchPANEL can be used for the following applications:
For controlling DALI emergency lighting systems in Emergency operating mode or controlling DALI lighting systems
in the Basic, Colour or Plug operating mode.

2.1.1. Designated use with Emergency Application
The x/e-touchPANEL in Emergency Application may only be used for controlling the emergency lighting of single
battery powered emergency lighting systems. It can control a maximum of 120 emergency units.

Only the following emergency lighting modules may be connected:

2.1.2. Designated use with Basic, Colour or Plug DALI Application
The x/e-touchPANEL with Basic, Colour or Plug Application may only be used for commissioning and operating
DALI lighting systems.
The x/e-touchPANEL contains two DALI lines and can be connected to a maximum of 128 DALI operating devices.

Only the following operating devices may be connected:

2.2. Dangers associated with the operation of the system

The following safety instructions must additionally be observed when using the x/e-touchPANEL for controlling
emergency lighting systems:

The operator must ensure that all users fully understand these instructions and adhere to them._

EM PRO_
EM powerLED PRO_

Operating devices with a DALI interface_

The owner must ensure that the wiring instructions and specifications for DALI lines are observed._
Touching the display with a sharp-edged object can result in damage to the display_

The owner must ensure that the country-specific regulations and standards for emergency lighting systems
are observed.

_

x/e-touchPANEL may only be operated by a trained person who has been authorized by the owner and who
has the professional training and knowledge, especially of the relevant regulations, to be able to assess the
tasks he or she has been assigned as well as possible dangers.

_

The owner of the emergency lighting system must ensure that no one but authorized trained persons modify
any settings of the x/e-touchPANEL.

_
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3.1. Operation
The x/e-touchPANEL can be operated in two different ways:

The operation differs as follows:

The connection between PC and the x/e-touchPANEL is done via .Ethernet interface, p. 99

3.2. Used software
The x/e-touchPANEL is run by an integrated software called "xetouch". A combination with control gear of the
comfortDIM series is possible.

3.2.1. Used navigational symbols
For navigation within the software different symbols are used. Which symbols are displayed depends on the
selected settings.

The most important symbols are explained below:

Symbol Naming

Home menu

Main menu

"Time & Date" menu

 
Previous page and next page

via the integrated touchpanel_
via a PC (which must be connected to the x/e-touchPANEL)_

The integrated touchpanel is operated by touching the touchscreen with a finger_
The PC is operated with a keyboard or a mouse (which must be connected to the PC)_
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3.3. Different settings
   Prior to commissioning the x/e-touchPANEL the basic settings must be configured.

  AOther follow-up settings differ, depending on which pplication has been chosen:

  A  therefore The basic settings and the different settings for these pplications are covered in separate chapters.

3.4. DALI control system
 e      The x/ -touchPANEL is a DALI control system and uses the DALI communication standard.

  The most important aspects are summarized below:

DALI (Digital Addressable Lighting Interface) is a standardised digital protocol according to IEC 62386 for flexible
room-related light management.
A maximum of 64 DALI operating devices can be assigned to up to 16 individually controllable light groups in a DALI
line. One or several DALI lines can be connected via controllers.

DALI provides the system programmer with a set of commands that facilitates targeted programming without any
special knowledge of lighting technology:

DALI also offers the following additional advantages compared with analog technology:

...

 Emergency Application_
Basic, Colour,  Plug Application_

Control line polarity does not need to be observed_
Use of standard cables_
Fail-safe transmission due to digital technology_

Each individual DALI operating device can be activated individually._
DALI operating devices can be assigned to several groups simultaneously._
Scene lighting and grouping are saved in the DALI operating device._
Special settings such as the speed of colour change (fading) and net recovery behaviour are possible._
When individual scenes are activated, all DALI operating devices reach their dimming value simultaneously._
The potential dimming range depends on the DALI operating device used and is between 0.1 and 100%._
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4.1. Overview of the basic settings
The following table gives an overview of the basic settings of the x/e-touchPANEL. These are located in the
"Configuration" menu as tabs at the top of the page.

Tab Entry Function

Display Language Set the language.

Design Set the touchscreen design (Only in the Basic, Colour and Plug Application)

Clean Briefly lock the touchscreen for cleaning.

Frame light Define the function of the frame light

Beep on touch Activate or deactivate the sound when touching the display

Locking the
configuration

Lock or release the user interface in the Home menu

Screen saver Activate or deactivate the screen saver.

Locking the
display

Locking of releasing the touchscreen (password protected).

System Program version Displays the ›x-touch‹ software version

Device name Enter the name for the x/e-touchPANEL (For identification when several devices are
used).

Reset to factory
defaults

Reset the settings to the factory defaults, e.g. Layout,

Net recovery
action

Control the behaviour after the power supply is interrupted

Application Select the Application.

DALI Routing Allows to send commands from other controls (e.g. DALI XC, TOUCHPANEL 02)
from DALI line A to line B and vice versa.
This Function can be activated or deactivated.

DAP commands will be forwarded on address, group and Broadcast level.
Scene commands will only be forwarded on Broadcast level.

DALI Numbering Numbering from A1...A64 or A0...A63

TCP /
IP

MAC Displays the MAC address of the x/e-touchPANEL
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Use DHCP     Enables the assignment of the network configuration to clients by a server.

IP address Entering the IP address (for the Ethernet connection).

Subnet mask Entering the net mask (for the Ethernet connection).

Gateway Entering the gateway (for the Ethernet connection).

Status Displays the connection status.

...

I NOTICE

      In addition to the tabs mentioned here, there are three more. But these are not available in all Applications:

    "Name" and "Layout" are available only in Basic, Colour, Plug Application_
   "Emergency" is only available in Emergency application._

These three     tabs / basic settings are discussed in the corresponding Application chapters.
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1.  

2.  

3.  

4.  

1.  

2.  

3.  

4.  

4.2. Configuring the basic settings

4.2.1. Selecting the language

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Click on the arrow key next to the Language entry.
-> The list of languages is displayed.

Click on the desired language.
-> The software interface is displayed in the selected language.

4.2.2. Selecting the application
To call up another Application to the one currently being used:

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Select the System tab.
-> The System tab is displayed:

Select the Application.
-> The dialog box Application is displayed:PHASED O
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4.  

5.  

6.  

7.  

1.  

2.  

3.  

Select the Basic, Colour or Plug Application for the DALI operating modes or Emergency for controlling the
emergency lighting in the dropdown menu.

Confirm the selection with OK.
-> A dialog box is displayed indicating that a restart is essential depending on the Application selected.

Confirm the request with OK. 
-> A restart of the x/e-touchPANEL is performed depending on the Application.

4.2.3. DALI Routing

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Select the System tab.
-> The System tab is displayed

Allows to send commands from other controls (e.g. DALI XC, TOUCHPANEL 02) from DALI line A to line B and
vice versa.
This Function can be activated or deactivated.

I NOTICE

DAP commands will be forwarded on address, group and Broadcast level.
Scene commands will only be forwarded on Broadcast level.
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1.  

2.  

3.  

4.  

5.  

1.  

2.  

3.  

4.2.4. Setting the time and date
Setting the time and date is necessary for time-controlled actions and for the frame light.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Time & date" symbol in the Main menu.
The dialog box Time & Date is displayed. -> 

Use the arrow keys to set the time and date and confirm with OK.

If the time is to be set automatically to summer or winter time, click on the arrow key below the
Summer/Wintertime Changeover and select the time zone in which the device is located.

Confirm the settings with OK

4.2.5. Cleaning the touchscreen
The touchscreen can be   temporarily disabled for cleaning to avoid accidentally changing settings.   The cleaning is

   was dialso possible without a password in case the configuration sabled.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Click on the Clean button.
-> The touchscreen is deactivated for 20 seconds. The remaining time is indicated.

I NOTICE

The x/e-touchPANEL is supplied by a back-up battery for up to 3 days in the event of a power failure. If no voltage
is supplied to the x/e-touchPANEL for a longer period of time, a dialog box indicates that the time and date must
be entered again after the restart.
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4.  

1.  

2.  

3.  

4.  

1.  

2.  

3.  

Clean the touchscreen with a soft, damp cloth.

4.2.6. Setting the touchscreen
Set the user interface to your requirements in the Display tab.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

To activate a confirmation beep to be generated whenever buttons are clicked, activate the "Beep on touch"
check box.

Activate the "Screen saver" check box to switch on the screen saver. When the screen saver is activated, it is
displayed two minutes after the touchscreen has been touched last.

4.2.7. Password protection
Access can be limited to two levels by assigning a password.

Locking the configuration

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Activate the "Lock configuration" check box.

-> The password protection is set (factory default ›1234‹). A dialog box is displayed to change the password.

I NOTICE

It is possible to load an application-specific screen saver (see " ").Loading application-specific screen saver, p. 86

Locking the configuration: The "Home" menu is freely accessible for operating the system. The configuration
of the buttons and the Main menu are password protected.

_

Locking the panel: The entire touchscreen is password protected_

I NOTICE

Ensure that you switch to the Home menu after locking the configuration. The password protection is only
effective at this point.
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-> The password protection is set (factory default ›1234‹). A dialog box is displayed to change the password.

In order to change the password, click on Yes and enter the old password in the following dialog box.

Enter the new password in the following two boxes and confirm with OK in each case.

Click on No if the password is not being changed.

Click on the Home menu to activate the password protection. The Main menu can only be opened once the
password is entered.

Locking the panel

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Activate the "Screen saver" and "Lock display" check boxes to lock the operation of the entire touchscreen.The
password protection is set (factory default ›5678‹). A dialog box is displayed to change the password.

In order to change the password, click on Yes and enter the old password in the following dialog box.Enter the
new password in the following two boxes and confirm with OK in each case.

Click on No if the password is not being changed. The touchpanel can only be operated once the password is
entered after the screen saver is displayed.

4.2.8. Net recovery behaviour
The behaviour of the system after a power failure is defined in the Configuration menu.

Function Net recovery action

No action Sends no commands

Broadcast
OFF

Switches off all operating devices.

Broadcast
MAX

Sets all operating devices to maximum luminosity. Somfy components are moved upwards..

Broadcast
MIN

Sets dimmed operating devices to the stored dimming value and all others to maximum luminosity.
Somfy components are moved downwards.

I NOTICE

Ensure that the screen saver is displayed after the entire touchscreen is locked. The password protection is only
effective at this point.
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Start
Scheduler

Starts scheduler. A sequence is restarted; the schedule and schedule list are continued.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "System" tab
-> The "System" tab is displayed

Click on the "Action at net recovery" button.
-> The dialog box Net recovery action is displayed. 

Activate the check box and confirm with OK.
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4.2.9. Determining device names and the program version

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "System" tab
-> The "System" tab is displayed
-> The device name and program version are displayed.

Click on the device name to change the device name.
-> The dialog box Keyboard is displayed. 

Enter the new name and confirm with the Enter key.

Click on the Esc key to cancel the process.

4.2.10. Rename Groups, Scenes, Sequences, Schedules. 
It is possible to rename groups, scenes, sequences and schedules directly on your Computer.

Find more information in Interfaces section.

Ethernet Rename Groups, Scenes, Sequences, Schedules, p. 110 

USB Rename Groups, Scenes, Sequences, Schedules, p. 97
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5.1. Overview

5.1.1. Design and function
Up to 120 DALI emergency units can be controlled and monitored with the x/e-touchPANEL in Emergency
Application. In addition, the emergency lighting tests prescribed in the relevant standards can be performed
automatically. The test results are recorded in a log file for verification.

The x/e-touchPANEL with a colour touchscreen provides the following functions for operating the emergency units:

A frame light is integrated in the x/e-touchPANEL. It supports the status line of the system.

5.1.2. Main pages
The menu of the x/e-touchPANEL consists of three main pages:

These pages are opened by clicking on the following symbols:

Symbol Page

System status

Test protocol

Main menu

Addressing and grouping_
Identification_
Manual tests_
Time-controlled function and duration tests_
User-friendly software_

System status_
Test protocol_
Main menu_
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5.1.3. System status
OK is displayed on the System status page if there are no errors in the system. The number of installed emergency
units is also indicated.

Error is displayed on the System status page if there is an error in the system. The number of errors is also
indicated.

5.1.4. Test protocol
The function and duration tests performed including their dates and results are recorded for every emergency unit
on the Test protocol page.
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Parameter Wert

Total size of buffer memory: 655,360 bytes

Data needed for one "TestBook" entry: 24 bytes

Max. number of "TestBook" entries: 655,360 bytes / 24 bytes = 27,306 entries

  for     Capacity of the buffer memory one test per week
 and device:

655,360 bytes / (24 bytes * 128 devices) = 213 weeks
≥ 4 years

5.1.5. Main menu
The basic system settings can be adapted, the emergency units assigned and the tests configured in the Main
menu.

   The following functions can be accessed using the buttons on the "Main menu":

Button Function

Test times Used to specify a time schedule for the function and duration test

Commissioning test Used to start the function and duration test manually

Identification tool Used to convert the identification flashing into the emergency unit address

I NOTICE

"TestBook" entries are written to the buffer memory. If the memory is full, the   oldest  will be deleted  "Test Book" to
 make room for new entries.

The following calculation shows how many entries can be saved before this is the case.

  are also  the time    then, the If durations tests and negative communication tests performed, decreases. But even
size of the buffer memory is sufficient for more than 2 years.

If the feature "cyclic communication test" is used the test-book may be overwritten!

PHASED O
UT



Manual x/e-touchPANEL 02 | 01-2021 | 2.9 | en

Emergency Application

c 20 / 118

1.  

2.  

3.  

4.  

Identification DALI A Used to start and stop the identification flashing of the status LEDs of the DALI line A
emergency units

Identifikation DALI B Used to start and stop the identification flashing of the status LEDs of the DALI line B
emergency units

Addressing/grouping Used to assign an address to the emergency units and divide them into groups

Configuration Changes the basic settings of the specific emergency lighting functions

5.2. Settings for Emergency Application

5.2.1. Adjusting the frame light
The x/e-touchPANEL has an additional frame light that supports the system's status line.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Click on the "Framelight" button.
-> The dialog box "Frame Light:" is displayed. 

Activate the desired option field and confirm with OK.
The following options are available:

Option field Function

Off Frame light is switched off

OK: Off, in the case of an error:
red

Frame light lights up red if the Error status is indicated.
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OK: green, in the case of an
error: red

Frame light lights up green if the status is OK and lights up red if the
status is Error.

Entering the unit/group name
The unit and group name is indicated in the test protocol.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "Names" tab
-> The "Names" tab is displayed. 

Click on the "Emergency units" dropdown menu and select the emergency unit.

Click on the Edit button to enter a name for the emergency unit.
-> A keyboard is displayed. 

Enter a unit name and confirm with the Enter key.

Repeat steps 2 to 4 for other units or groups.

...
PHASED O
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5.3. DALI communication test
The consistency of the DALI connection can be tested if necessary. The command Recall max and Recall min are
transmitted alternately seconds apart.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Addressing/grouping" button.
 -> The dialog box "Addressing method:" is displayed.

Select the "DALI-A" or "DALI-B" line in the DALI Communication test menu item.

Click on the "Next >" button.
-> The test is performed.

Repeat step 3 for the other DALI line if necessary.

...
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5.4. Addressing and grouping emergency units
Every emergency unit must be assigned an individual address in order for the x/e-touchPANEL to be able to
communicate with the emergency units. Three addressing methods are differentiated:

During the addressing process, the emergency units are automatically divided into six groups.
A time and day of the week can be set for every group at which the tests are to be performed. This prevents the
emergency units from being tested simultaneously.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Addressing/grouping" button.
-> The dialog box "Addressing method:" is displayed.

Select the addressing method "System extension" or "Reinitialization".

Click on the "Next >" button.
The number of connected emergency units is displayed.-> 

When the message "Search completed" is displayed, click on the Complete button.
-> The Grouping page is displayed. 

-> Each emergency unit is displayed as part of a group.

System extension: If new emergency units have been added to an existing system, an address is assigned to
these units. The addresses of the existing DALI devices remain unchanged.

_

Reinitialization: A new address is assigned to all DALI devices in the system._
No device search, only grouping: If emergency units are to be regrouped in an existing system. The existing
DALI devices can be regrouped. The addresses of the existing DALI devices remain unchanged.

_

I NOTICE

 When the "Addressing/grouping" is clicked for the first time a page will open with information about  button
By default  registering the x/e-touchPANEL software. the check box "Remind me again in 24 hours" is

activated.

Leave the checkbox activated to be reminded again 24 hours later
- or -

_

Deactivate the checkbox by removing the tick to not be reminded again._

   clicking the After a reset to factory settings the page will appear again when  for "Addressing/grouping" button
the first time.PHASED O
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-> Each emergency unit is displayed as part of a group.

Click on the Save symbol in order to save the grouping in the emergency units.

5.4.1. Changing the grouping
Based on an algorithm, the emergency units are assigned to six groups. Normally, the grouping does not have to be
changed. In special cases, such as e.g. the simultaneous testing of all emergency units of a room, the grouping can
be changed:

 

Click on the Main menu button.

Click on the Addressing/grouping button.

Select the addressing method "Grouping only, no search for devices"

The addresses of existing DALI devices remain unchanged.-> 

Click on the "Next >" button.

When the message "Search completed" is displayed, click on the Complete button.
-> The Grouping page is displayed. Each emergency unit is displayed as part of a group. 

I NOTICE

The grouping of emergency units can only be changed after having performed the addressing method. Select the
addressing method Grouping only, no search for devices so that existing addresses are maintained.
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Mark the emergency unit for which you want to change the grouping in the Test group field.
- or -
Select the address of the emergency unit using the arrow keys.

Click on the remove button.

Move the address of the emergency unit to the desired group using Drag & Drop (Test group field).
-> The emergency unit is displayed in the group.

Repeat steps 1 to 3 for other emergency units if necessary. 
-> After the automatic addressing, the addresses (DALI A0 to A63 and DALI B64 to B127) and specific
operating devices, if necessary, are displayed (e.g. HID).
-> The following operating elements are available for grouping:

Element Meaning / Function

Use the arrow keys to select the operating device that is to be assigned to a group.

Use the button to remove the selected device from the group.

Use the button to edit the name of the selected device from the group.PHASED O
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The "Group"  box shows which operating devices belong to a specific group. Devices
can be selected and removed from the group

The Save button opens up the dialog box "Save as group". Select a group in which
you save the current settings.

...

I NOTICE

If an operating device is assigned to several groups, the value of the highest group number is saved. 

 For a more detailed explanation:

   DALI has max. 16 groups_
   Devices can be assigned to multiple groups_

   Several groups can be assigned to a scene_

    If now a scene is called and that scene is assigned to several groups. And several of these groups include the
        same device , there may be a conflict, because it is not clear which of the values the device saves. In this case,

the rule above applies.

:Example 1  

Device 1 is in G1 and G2_
Both groups are assigned to scene x:_

G1: 100% dimming level_
G2: 30% dimming level_

=> Device 1 goes to 30% dimming level (value of group 2)

Example 2:

Device 2 is in G1 and G2_
Group G1 is assigned to scene y:_

G1: 100% dimming level_

=> Device 2 goes to 100% dimming level (value of group 1)

PHASED O
UT



Manual x/e-touchPANEL 02 | 01-2021 | 2.9 | en

Emergency Application

c 27 / 118

1.  

2.  

3.  

4.  

5.  

6.  

5.5. Programming the prolong time
If necessary, emergency lighting operation can be prolonged by a maximum of one hour once the power has been
restored, e.g. to bridge the restarting time of high-pressure lamps in the case of short mains voltage interruptions. 
The basic setting of the emergency units is 0 minutes.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed.

Click on the "Configuration" button.
-> The "Configuration" page is displayed.

Click on the "Emergency" tab.

-> The "Emergency" tab is displayed

Click on the Prolong time dropdown menu and select the desired time. 

Click on the Program prolong time button.

...

I NOTICE

The prolong time can only be maintained if there is sufficient battery capacity.
The Configuration menu is open.
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5.6. Configuring the error signalling
Two DALI addresses of DALI line A can be defined for fault signalling. 
In this way, the error status can be transmitted to a higher-level system via relay modules DALI RM or DALI 3-RM-C
or indicated by signal lamps.

DALI is based on random addressing. This means that the interface devices can be assigned any of 64 possible
addresses. DALI RM, e.g., can be assigned address A4. As before, 60 emergency units can be connected.
Addresses higher than A60 are also possible for emergency units.

5.6.1. Specifying DALI addresses for error signalling

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Addressing/grouping" button.

Select addressing method "System extension", "Reinitialization" or "Grouping only, no search for devices".
-> With "System extension" the addresses of existing DALI devices remain unchanged. 
-> With "Reinitialization" a new address is assigned to all DALI devices in the system.

Click on the "Next >" button

When the message "Search completed" is displayed, click on the Complete button.
-> The Grouping page is displayed. Each emergency unit is displayed as part of a group. 

Press the green arrow key at the bottom right.
-> The dialog box to select the two addresses for error signalling is displayed. Only addresses are displayed
that are not assigned an emergency unit. 

I NOTICE

Error signals can only be received on DALI line A.

I NOTICE

Only addresses that are not assigned an emergency unit can be used for error signalling.
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Use the arrow keys to select both addresses for the "Status report: OK" and "Status report: Error".

Click on the green arrow key at the bottom right and select the Save symbol.
-> The two addresses for error signalling are stored.
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5.6.2. Activating the error signalling

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "Emergency" tab

-> The "Emergency" tab is displayed

Activate the check box "Send failure status to DALI A...".
-> Error signalling is activated.
-> The following messages are displayed at the error signalling addresses:

Status report Meaning

OK No error is present on both DALI lines.

Error An error is present (on one of the two DALI lines).

...
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5.7. Identifying emergency units
In order to indicate the defective emergency unit if a malfunction has occurred, the emergency units can be
identified individually.

For identification, the status LEDs of the emergency units flash green and red alternately. After having flashed six
times, there is always a pause. These six flashes represent the address of the emergency unit as a binary code that
can be converted into a decimal number with the identification tool in the x/ e-touchPANEL. The address, group
name and device name (see " ") are displayed in the test protocol.Entering the unit/group name, p. 21

A software that can be installed on JAVA-capable mobile phones is another option.  > Service >(www.tridonic.com
Software: "EMpro Ident. TOOL V1.0"). The software also converts the binary LED identification signal into a DALI
address.

Using the integrated identification tool on the x/e-touchPANEL you can determine the address of an emergency unit
as described below:

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Identification DALI A" or "Identifikation DALI B" button.
-> The LEDs of the emergency units flash green and red.

Click on the "Identification-Tool" button.
-> The dialog box "Identification tool" is displayed. 

Wait for a flashing pause of the LED (approx. 3 seconds).

According to the colour of the status LED, click on the right or green field in the identification tool after every
flashing pause.
-> The binary code is indicated and converted into the address of the emergency unit after the sixth flashing.

Write down the address and the name of the emergency unit in the installation documents.

Click on the Clear button.

Repeat steps 4 to 7 for other emergency units.

After all emergency units have been identified, click on the Cancel button.

Click on the Identification DALI A or DALI B button to switch off the flashing of the status LEDs.
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5.8. Manually testing emergency units
After all emergency units have been installed, addressed and identified, the function and duration time of the units
must be tested.

During the test, the emergency units to be tested are switched on. A status line in the x/e-touchPANEL indicates the
type of test (FT ›function test‹, DT ›duration test‹, CT ›communication test‹) and the respective groups. The status
line is located at the bottom right of the touchpanel while the test is running.

The batteries have been charged for at least 24 hours.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Commissioning Test" button.
-> The dialog box "Start test" is displayed. 

Select the check box "start function test" or "start duration test" and confirm with OK.
-> The selected test is performed and displayed in the status line.

After the test has been completed, click on the Test protocol symbol:
-> The Test protocol window is displayed. 

I NOTICE

Depending on the emergency unit, the duration test can take up to three hours.
The batteries must be charged for a minimum of 24 hours before the duration test can be started.
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5.  To abort the test, click on the status line of the test.
-> The following information is displayed in the test protocol:

Column Meaning Possible cause Corrective action

Adr Address and group of emergency
unit

  

Name Name of emergency unit   

Test Type of test (FT = function test, DT
=duration test, CT =
communication test) and date of
test

  

Status Result of test:   

 OK Test successful -  

Lamp defective, Lamp Error  

Battery fault, Battery Failure  

Error in the emergency unit,
Charger Failure

 

Communication error  

Lamp error_

Lamp wrong_

Lamp wiring wrong_

Battery capacity too low_

Battery defective_

Battery wiring wrong_

Emergency unit defective_

Emergency unit defective_

Emergency unit has been
replaced but not addressed

_

DALI wiring error_
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Test Failure, Case 1: 
Test could not be performed
within 24 hours.

Test Failure, Case 2: 
Function test was performed.
But the previous duration test
ended with an error (failed to
reach full operating time)
which hasn't been corrected.

Click on the Next error symbol to jump to the next error entry.

 

To test a single emergency unit, click on the respective emergency unit in the Test column

...

Duration test was interrupted_

Battery was not fully charged
because of power failure

_

Charge
battery for at
least 20
hours and
start
duration test
manually

_

Even if the function test is
performed successfully, the
x/e-touchPANEL shows the error
message !T to signal that the error
detected during the last duration
test has not been corrected.

_ Replace
battery and
perform
operation
test
manually.

_

I NOTICE

If a fault has been eliminated, this must be verified by performing a test on this emergency unit. If a battery
was replaced, the test cannot be performed until 24 hours later because the battery needs to be fully charged
for testing

I NOTICE

      mains  If a function or duration test was interrupted by a failure, the x/e-touchPANEL remembers this.
        After the power supply has been restored, the x/e-touchPANEL automatically starts the test again.
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5.9. Determining the starting time for automated testing
To automate a function test, duration test or communication test for an emergency unit the starting time must be
determined. Individual times can be set separately for each group. This ensures that in the case of a power failure a
sufficient number of lamps are in working order.

The default settings for the testing times are:

In addition to the times, the intervals for the function and duration tests must also be specified:

Test Interval Meaning

Function test manual The function test must be performed manually.

weekly The function test is performed every week.

every 2nd
week

The function test is performed in the first and third week of the month.

monthly The function test is performed in the first week of the month.

Duration test manual The duration test must be performed manually.

monthly The duration test is performed in the first week of the month.

quarterly The duration test is performed in the first week of following months.

every 6 months The duration test is performed in the first week of following months.

yearly The duration test is performed in the first week of months 1-12
(adjustable).

Communication
test

daily The communication test is performed daily, the time can be chosen freely

G1: Monday, 23:00 h_
G2: Tuesday, 23:00 h_
G3: Wednesday, 23:00 h_
G4: Thursday, 23:00 h_
G5: Friday, 23:00 h_
G6: Saturday, 23:00 h_
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cyclic The communication test will be performed every 4 seconds.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Test times" button.
-> The "Automatic tests" page is displayed. 

Specify the intervals for the function and duration tests.

Click on the "extended" button.
-> The dialog box "Extended settings" is displayed.

For each group, set the day of the week and the time of day. Click on the respective dropdown menu and select
the day of the week or the time of day, and set the desired time using the arrows.

I NOTICE

The first week of a month is defined to last from the 1st to the 7th day of the month. The third week of a month is
defined to last from the 15th to the 21st day of the month. On days when a duration test is performed, no function
test is performed for this group..
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For the "communication test" click on the respective time.
-> The dialog box "Entry time" is displayed

Set time

Comfirm with click on "OK"
.-> Starting time for "communication test" is set

If the feature cyclic communication test is used the test will be repeated every 4 seconds.
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5.10. Set up eM  fuail nction

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
Click on the "eMail" tab

-> The "eMail" tab is displayed

 
Set up as follows:

"send email": activate one of the two options "if test OK" or "if test failed" (if "if test failed" was activated an
additional option "for communication test" is available).

"to address": Enter the address to which the email should be sent

"from address": Enter the address you want to set as sender

"SMTP server": Enter appropriate server name. (Contact IT department if you don't know!)

"login": Enter the login name for the sender e-mail.

"password": Enter the password for the e-mail sender.

...

I NOTICE

The x/e-touchPANEL sends over port 25.
Make absolutely sure that the port is not blocked by a firewall!
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1.  

2.  

3.  

4.  

5.  

6.  

5.11. Deactivating emergency units
If the main power supply is switched off and you do not want the emergency units to switch on (e.g. in the case of a
plant holiday), the emergency units can be deactivated in two ways:

5.11.1. Manually switching off the emergency units
The main power supply is switched off and there is no emergency. The power supply of the x/e-touchPANEL is
switched on.

Ensure that emergency operation is not necessary.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "Emergency" tab
-> The "Emergency" tab is displayed

 

Click on the Rest button.
-> The emergency units are switched off. 
-> When the main power supply is switched on again, the emergency units are reactivated.

To activate the emergency units before switching on the main power supply, click on the "stop REST / INHIBIT"
button.

Manually switching off the emergency units_
Preventing the emergency units from switching on_

½ WARNING!

Bridging a safety device
Deactivated emergency units do not switch on in an emergency.

Ensure that there is no emergency._
Ensure that emergency operation is not necessary._
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

5.11.2. Preventing the emergency units from switching on
The main power supply is switched on.

Ensure that emergency operation is not necessary.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "Emergency" tab
-> The "Emergency" tab is displayed

Click on the "Inhibit" button.
-> The LEDs of the emergency units emit a green double flash.

Switch off the main power supply within 15 minutes.
-> The emergency units do not switch on. 
-> When the main power supply is switched on again, the emergency units are reactivated.

In order to reactivate the emergency units without switching the main power supply on and off again, click on
the "stop REST / INHIBIT" button.

...

I NOTICE

Not all emergency units support the "stop REST / INHIBIT" function.

I NOTICE

Not all emergency units support the "stop REST / INHIBIT" function.
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6.1. Overview

6.1.1. Design and functions
 

In the Basic, Colour and Plug Application the x/e-touchPANEL is an operating device and controller for DALI lighting
systems. The xetouch software that is controlled using a colour touchscreen is integrated into the
›x/e-touchPANEL‹. It is possible to use it in combination with ›comfortDIM series‹ controllers.

The ›xetouch‹ software provides the following functions:

Property x/e-touchPANEL

Number of DALI lines 2

Connection Maximum 128 DALI operating devices

Bus supply External

Interfaces USB, Ethernet

Frame light yes

Applications_
Basic for white light applications_
Colour for RGBW applications_
Plug for simple RGBW applications with preconfigured operating devices where the addressing is
already set using coded connectors

_

Configuration of_
16 scenes_
99 light sources_
7 time-controlled schedules_
1 calendar-controlled schedule list_
DT 8 (Tunable White)_

Real-time clock/calendar_
Configuration of the buttons for manual call-up_
Design of the buttons for manual call-up_
Manual switching and dimming_
Frame light and adjustable display light_
Communication via interfaces:_

USB_
Ethernet (TCP/IP)_
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Display light Always ON or automatically dimmed 2 min. after last activation.

...
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6.1.2. ›xetouch‹ software
The following explanations will help you understand the ›xetouch‹ software.

Designation Meaning

Operating
device

DALI operating device

Group (G) The ›xetouch‹ software communicates with the operating devices (max. 64 per DALI line) via
groups (max. 16).
A group can be switched and dimmed individually. Groups can also include EM, HID, LV, INC,
CONF, LED or Somfy operating devices.

Zone (Z) Zones are only used in the Colour Application. One zone consists of four predefined groups
representing the colours red, green, blue and white.

Scene (S) A scene is used to save a lighting situation defined by the setting of one or several groups.

Sequence
(SQ)

Several scenes are saved in a time-specific order in a sequence.

Schedule
(SDL)

One or several sequences and/or scenes are saved in a time-specific order in a schedule. A
schedule starts automatically every 24 hours at a preset time of the day.

Schedule list
(SDLL)

Each schedule is assigned to one weekday. In this way, a schedule list is created for the
calendar-controlled, uninterruptible automation of lighting situations.

Scheduler When Scheduler is activated, it appears in the Home menu and enables a sequence, schedule list
and schedule to be controlled manually (Start, Pause, Stop and Off).

Basic Application
Typical application examples for the Basic Application are rooms where mostly white light is used, e.g. public rooms,
production halls, restaurants and hotels.

You can define a maximum of

Colour Application
All colours of the RGB colour space are the result of the addition of the basic colours red, green and blue (RGB).
For a better representation of white light an additional white light source is used (RGBW colour mixing).

The colour control of a lighting system is performed in the Colour Application. The Colour Application is different

from the standard Basic Application with respect to the grouping of the operating devices.

16 groups with a total of 128 devices_
16 scenes_
99 sequences_
7 schedules_
1 schedule list_ PHASED O
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from the standard Basic Application with respect to the grouping of the operating devices.

In the ›xetouch‹ software, each RGB-/RGBW operating device is assigned to the colour scale (red, green, blue,
white) of a zone. Four zones with 4 colour scales are available. The colour scale of a zone corresponds to a group.
In the Home menu, the white light can be switched and dimmed via groups 1 to 4.

The table shows the assignment of the 16 groups to the four colours of the individual zones. Zone assignment is
automatically controlled by the software.

 W R G B

Z1 1 5 6 7

Z2 2 8 9 10

Z3 3 11 12 13

Z4 4 14 15 16

Typical application examples for the Colour Application are rooms where mainly RGBW operating devices are used
to implement freely design colour changes and colour effects, e.g. in shop windows, bars and exhibition spaces.

You can define a maximum of

Plug Application
With the Plug Application only one zone is used with the groups 1-4. The groups represent the colours red, green,
blue and white. The assignment to a group is done via a connector on the operating device. The classification into
scenes is not possible.

...

4 zones with the 4 colours red, green, blue and white with a total of 128 devices_
16 scenes for white light_
8 colour scenes_
99 sequences_
7 schedules_
1 schedule list_
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6.1.3. Navigation
When you navigate through the ›xetouch‹ software you are guided through menus that are called up by pressing
symbols and buttons. Certain functions, such as grouping, can be operated using Drag & Drop, i.e. a symbol can be
touched and dragged to the intended position on the touchscreen.

The symbols have the following meanings:

Button Function

Opens the Home menu.

Opens the Main menu.

Opens the dialog box Time & Date.

Displayed when a function is active (e.g. called up sequence). Opens the page where the function is
started/stopped.

 
Opens the following or previous page in a menu.

Home
In the Home menu, lighting situations can be called up manually (see also " ").Operation in the Home menu, p. 77
The number and selection of lighting situations are configured depending on the application. The buttons of the
lighting situations can be designed as desired, e.g. with pictograms or specific names (see "Configuring buttons in

").the Home menu, p. 80

The following actions are possible in the Home menu:

Switching a scene on and off_
Dimming group/s or all operating devices up and down_
Switching a group on and off_
Dimming a group up and down_
Starting, interrupting and ending a sequence, schedule or schedule list_
Deactivating the touchscreen for cleaning._ PHASED O
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1.  

2.  

3.  

4.  

5.  

Click on the "Home" button.

Click on the arrow keys as often is necessary until the desired lighting situation is displayed (e.g. scene).

Click on the button to call up the lighting situation (e.g. scene).

Click on the arrow keys to dim the operating devices up or down.

Click on the OFF button to switch off the lighting situation.

Main menu
In the Main menu, basic software settings are configured, lighting situations are defined and time sequences are
specified. The Main menu is different in the Basic and Colour Applications.

Application BASIC Application COLOR

Button Function

Colour Temperature Opens the page where you can configure the Colour Temperature

Schedule list (SDLL) Opens the page where you can assign schedules to certain weekdays. Schedule
(SDL)Opens the page where you can define schedules.

Sequence (SQ) Opens the page where you can assign sequences to a timeline and determine fade times.

Scenes (S) Opens the page where you can assign the corresponding groups to a scene.
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1.  

2.  

Addressing/grouping Opens the page where you can select the addressing method, address the devices and
split them into groups or zones.

Configuration Opens the page where you can configure the software and communicate via interfaces.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click the button for the desired submenu.

...
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1.  

6.2. Settings for DALI Applications
The following table provides an overview of the basic settings that can be defined in the tabs in the Configuration
menu.

Tab Entry Function

Names Sequences, edit Name sequences 1 to 99 specific to the application.

Scenes, edit Name scene 1 to 16 specific to the application.

Group, edit Name group 1 to 16 specific to the application.

Schedule, edit Name schedule 1 to 7 specific to the application.

User defined buttons Use application-specific graphics for buttons in the Home menu.

Layout S1...S4, S5...S8, S9...S12,
S13...S16

Select buttons for the Home menu (4 scenes on each page).

Dim Activate the dimming function for the buttons that are activated in
column 1.

S1...S8, S9...S16 (Colour
Application: 2 zones, 4 zones,
colour scenes)

Select buttons for the Home menu (8 scenes on a page; 2 zones,
4 zones or 8 colour scenes on each page in the Colour
Application).

Scheduler Activate the Scheduler. The Scheduler enables a sequence, schedule list and schedule to
be controlled manually (Start, Pause, Stop and Off).

G1...G4, G5...G8, G9...G12,
G13...G16 (Colour Application:
G1...G4)

Select buttons for the Home menu (4 groups on each page). In the
Colour Application it is only possible to have the 4 white groups.

Clean Select the Clean, OFF and
ON buttons.

Clean deactivates the touchscreen for 20 seconds for cleaning.
The OFF and ON buttons switch configured lighting situations.

6.2.1. Setting the frame light and display light
The frame light is controlled in two intervals. Therefore, you can assign one colour for each interval to the frame light
or switch it off for one interval (e.g. night service). Select the colour in the dialog box Frame light.

If you do not activate the screen saver, Tridonic recommends using the display light Dimmed automatically for the
x/e-touchPANEL since this setting will prevent an image persistence.

Time and date are set.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed
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2.  

3.  

4.  

5.  

6.  

7.  

1.  

2.  

3.  

4.  

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Click on the Frame light button to change the frame light or display light.
-> The dialog box "Framelight & display light" is displayed. 

To set the two starting times for the frame light, use the arrow keys to set the times.

To set the frame light colour, click on the colour field and then select the desired colour or enter the colour using
the RGB values and confirm with OK. 
- or -
To switch off the frame light, click on ›Black‹ or enter the RGB values 0/0/0 and confirm with OK. 
-> The frame light is displayed in the selected colour or goes out.

Click on the arrow key to set the display light.
-> The selection box is displayed.

Activate the Automatically dimmed entry to dim the display light 2 minutes after last activation. 
-or -
Activate the Always on entry to leave the display light constant.

6.2.2. Assigning names
You can assign application-specific names to Scenes, Sequences, Groups and Schedules to facilitate
configurations and operating steps at a later stage.

Names are assigned in the same way for scenes, sequences, groups and schedules.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "Names" tab
-> The "Names" tab is displayed

Click on an arrow key below the entries Sequences, Scenes, Groups or Schedules
-> The selection box is displayed. 
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4.  

5.  

6.  

7.  

1.  

2.  

3.  

Select the lighting situation and click on the "Edit" button next to it.
-> The dialog box Keyboard is displayed. 

Enter the new name and confirm with the Enter key. 

Click on the Esc key to cancel the process.

Ethernet Rename Groups, Scenes, Sequences, Schedules, p. 110 

USB Rename Groups, Scenes, Sequences, Schedules, p. 97 

6.2.3. Selecting a screen design for the Home menu
Different screen designs can be selected for the Home menu: The Display tab is open in the Configuration menu.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Click on an arrow key under the "Design" entry
-> The selection box is displayed: A Classic, Classic Grey, Modern or a user defined design can be selected. PHASED O
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3.  

4.  Select the desired design.

If the Modern design as been selected, the main menus will be shown as Menu 1 or Menu 2, for example.

 

For the Designs Classic and Classic Grey the background colour can be changed.

How to

Go to  and select main menu Configuration
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In the Display window you will see the new field Colour. 

Select the field Colour.

 

In the new Field you can change the Design colours.

For Background, inactive buttons and active buttons.

 

The colour can be changed in two ways.

By clicking in the colour field.
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Or by typing in the RGB values.

...

I NOTICE

The following only shows illustrations for the Classic design.
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6.3. Basic Application
This chapter contains the following topics:

6.3.1. Addressing and grouping
Each operating device in the system must be individually addressed and assigned to a group so that the
x/e-touchPANEL can communicate with the operating devices. In Basic Application Addressing is performed
automatically; grouping has to be done manually.

With the following operating devices, the address number is supplemented by the specific abbreviation. The
identification of the components is only displayed if this is supported by the devices.

Device Type Abbreviation Type Example (Tridonic)

DT 0  Fluorescent lamps PCA

DT 1 EM Self-contained emergency lighting EM - PRO

DT 2 HID Discharge lamps (excluding fluorescent lamps) PCI Outdoor

DT 3 LV Low voltage halogen lamps TE o4a

DT 4 INC Supply voltage controller for incandescent lamps PCD 300 o4a

DT 5 CONF conversion from digital signal into d.c. voltage  

DT 6 LED LED modules (Converter) LCAI

DT 7 SOMFY Relais Somfy

DT 8  Colour Tunable Wite

DT 9  Sequenzer  

Addressing and grouping_
Scenes_
Sequences_
Schedules (SDL)_
Schedule list (SDLL)_

I NOTICE

You can assign names for groups, scenes, sequences and schedules to facilitate programming and operating
steps (see " ").Assigning names, p. 49
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DT 10  optical control  

 

The dialog box Addressing method offers three addressing options:

The following operating elements are available for grouping:

Element Meaning / Function

The group number (G1) is factory preset at the factory; the group name (Group
1) can be freely assigned.

Use the arrow keys to select the operating device that is to be assigned to a
group.

Use the button to remove the selected device from the group.

System extension: 
Only newly added operating devices are addressed. The existing addresses remain unchanged.

_

Reinitiialization: 
All operating devices in the system are re-addressed. The existing addresses are overwritten.

_

No device search, only grouping: 
Only existing devices are displayed and can be regrouped.
After the automatic addressing, the addresses (DALI A 1 to 64 and DALI B 65 to 128) and specific operating
devices are displayed as required (e.g. HID).

_
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Use the check box to select if the numbering of the devices and groups is to
start with 1 or 0.

The Folder button opens up the dialog box Select group.

The Save button opens up the dialog box Save as group. Select a group in
which you save the current settings.

Somfy
If the Groups are displayed in the Home menu, the dimming function is replaced by the blind method if there is an
integrated controller for the blinds (Somfy). This is indicated as follows:

I NOTICE

If an operating device is assigned to several groups, the value of the highest group number is saved.

For a more detailed explanation:

DALI has max. 16 groups_
Devices can be assigned to multiple groups_
Several groups can be assigned to a scene_

If now a scene is called and that scene is assigned to several groups. And several of these groups include the
same device, there may be a conflict, because it is not clear which of the values the device saves. In this case,
the rule above applies.

Example 1:

Device 1 is in G1 and G2_
Both groups are assigned to scene x:_

G1: 100% dimming level_
G2: 30% dimming level_

=> Device 1 goes to 30% dimming level (value of group 2)

Example 2:

Device 2 is in G1 and G2_
Group G1 is assigned to scene y:_

G1: 100% dimming level_

=> Device 2 goes to 100% dimming level (value of group 1)PHASED O
UT



Manual x/e-touchPANEL 02 | 01-2021 | 2.9 | en

Basic Application

c 57 / 118

1.  

2.  

3.  

4.  

5.  

Tunable White
When using DT8 DALI devices the dimming function is replaced by the Tunable White method.
Colour temperature from cooler to warmer and vice versa is changed in mirek steps.
This is indicated as follows:

Tunable white system with DT8 can use different methods of operating and setting up light color and dimm level.
With x/e touch panel you are able to use color temperature.
Not supported Colour types are: xy-coordinate, primary N, RGBWAF

 DALI communication test

The consistency of the DALI connection can be tested if necessary. The command Recall max and Recall min are
transmitted alternately seconds apart.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Addressing/grouping" button.
The dialog box Addressing method is displayed. 

Select the "DALI-A" or "DALI-B" line on the "Addressing method:" page.

Click on the "Next >" button.
-> The test is performed.

Repeat step 3 for the other DALI line if necessary.
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1.  

2.  

3.  

Addressing and grouping operating devices
For the x/e-touchPANEL, addresses A1-A64 are assigned for DALI line A and addresses B1-B64 are assigned for
DALI line B.

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Addressing/grouping" button.
-> The dialog box "Addressing method:" is displayed.

Activate the "System extension" or "Reinitialization" check box.

I NOTICE

Use Drag & Drop to group the operating devices, i.e. touch the device address and drag the symbol over the
touchscreen to the group field.
The corresponding operating device reacts when the device address is touched.

I NOTICE

Tridonic recommends saving Somfy operating devices in separate groups, i.e. separately from other operating
devices.

I NOTICE

When the Addressing grouping button is clicked for the first time a page will open with information about
registering the x/e-touchPANEL software. By default the check box "Remind me again in 24 hours" is
activated.

Leave the checkbox activated to be reminded again 24 hours later
- or -

_

Deactivate the checkbox by removing the tick to not be reminded again._

After a reset to factory settings the page will appear again when clicking the "Addressing/grouping" button for
the first time.
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4.  

5.  

6.  

7.  

8.  

9.  

10.  

11.  

12.  

13.  

Click on the "Next >" button.
-> The ›x-touch‹ software looks for operating devices that are connected and displays the number of operating
devices found.

When the message "Search completed" is displayed, click on the Complete button.
-> Each device is addressed.
-> The page Addressing of G ... is displayed.

Click on the Folder button to select the group in which the operating devices are to be saved.
-> The dialog box "Select group" is displayed.

Use the arrow keys to select the group and confirm with OK.
-> The group is displayed.

Use the arrow keys to select the address of the operating device.

Move the operating device (1) into the group field using Drag & Drop.
-> The device address is displayed in the group field of the currently selected group.

 

Use the arrow keys to select other addresses and drag them into the same group field.

Click on the Save button.
-> The dialog box Save as group is displayed.

If necessary, change the group in which the operating devices are to be saved and confirm with OK.
-> The group is saved.

Repeat steps 5-11 until each operating device is assigned a group.

I NOTICE

The grouping is only saved when you click on the Save button and confirm with OK in the dialog box.
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6.3.2. Colour Temperature

Colour Temperature allows you to change the Colour Temperature over the day.

In this window you can set the min. and max. Colour Temperature.

Also the min. and max. Light Level can be set in a range between 1-100%.

If you set the min. and max. Light Level to 101% then no Light Level will be sent.

  

 

½ CAUTION!

If the parameter Light Level MIN is set to 0 %, it will be displayed in the GUI as 1 %. Still, the parameter will work as
expected. The light will be turned off in the time between 18:00 and 6:00. 

If the parameter Light Level MIN is set to 1 %, it will be displayed correctly as 1 % and the light will stay at 1 %
dimming level in the time between 18:00 and 6:00.

The following graphs illustrate this:

A value of 0 % will be entered. Still, a value of 1 % is displayed.
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To test the function select the Test field.

To start the function select the Start field. 
Once the function is started, colour temperature and dim levels (if active) will be repeated every 60 seconds.

Select  to go back to main menu.

Scene

One or several groups are saved in a scene. The groups are dimmed, masked or switched off in such a way that a
demand-driven lighting situation is created. A maximum of 16 scenes, each with a maximum of 16 groups, can be
saved in each scene.

The following operating elements are available to set a scene: 

 

Element Meaning  Function /

The scene number (S1) is preset at the factory; the scene name (Scene 1) can be
assigned as desired.

A scroll bar visualises the setting of the dimming value.
Change the dimming value using the arrow keys or the black area on the scroll bar.
The dimming value is displayed as a percentage (51) under the scroll bar.

If a group is used for Somfy components, the ON and OFF buttons are displayed in
this group.
Use the buttons to open or shut the blinds.PHASED O
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1.  

2.  

3.  

4.  

5.  

The buttons are used to set the light colour when a DT8 device is used. If a group is
used for Tunable White components, an input field is also displayed in this group in
addition to a scroll bar. The colour temperature can be inserted in this input field
along the Planckian curve. If the value 0 is inserted, the colour temperature is set on
Mask.

If the Mask button is activated, the settings in this group are maintained, irrespective
of this scene.

If the Off button is activated, the group in the scene is switched off.

Use the Folder button to open the dialog box Load scene.

Use the Save button to open the dialog box Save scene. The group settings are
saved in the desired scene.

Use the green arrow key to switch to the next page.

Configuring scenes
One of the following settings are selected for each group in a scene:

One or several groups are defined.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Scenes (S)" button.
-> The page "S...:" is displayed.

Click on the Folder button to select the scene in which setting of the groups is to be saved.
-> The dialog box "Select scene" is displayed.

Use the arrow keys to select the scene (S1 to S16) and confirm with OK.
-> The scene is displayed.

Use the arrow keys of the scroll bar until the desired value is reached to set the dimming value for the first

group. 

Dim 
- or -

_

Off 
- or -

_

Mask_

I NOTICE

To configure a scene, only one operating device is to be assigned to a group because otherwise conflicts may
occur.
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5.  

6.  

7.  

8.  

9.  

10.  

11.  

group. 
- or -
Click on the Mask button so that settings of the scene do not influence the first group. 
- or -
Click on the Off button to switch off the first group.

Repeat steps 3 to 4 for the remaining three groups.

Click on the Save button.
-> The dialog box Save as scene is displayed.

If necessary, change the scene in which the groups are to be saved and confirm with OK.
-> The scene is saved.

Click on the green arrow key to define further groups for this scene and repeat steps 3 to 6 on the following two
pages.

Click on the Folder button to define further scenes and use the arrow keys to select a new scene.

Repeat steps 2 to 7 if necessary. 

6.3.3. Sequence
Start, duration and repetition of scenes are saved in a defined order in a sequence. You can assign scenes to a
sequence several times and in any order.

A sequence is ended if:

The following operating elements are available to define a sequence:

I NOTICE

A scene is not saved until when you click on the Save button and confirm the dialog box "Save as scene" with
OK. 

A schedule list, schedule or another sequence is called up._
The sequence is ended manually._
The end of the sequence is reached._

I NOTICE

A scene will only achieve its final dimming level within a sequence if no other sequence is called up during the
fade time.
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Element Meaning / Function

The sequence number (S1) is preset at the factory; the name (Sequence 1) can
be assigned as desired.

Use the arrow keys to select the scene that you want to include in the timeline.

Use the button to remove the selected scene from the sequence.

The timeline visualises:

Use the arrow keys to move the visible section of the timeline.

Use the magnifier to enlarge or reduce the timeline section.

Click on the Folder button to open the dialog box Load sequence.

Click on the Save button to open the dialog box Save sequence. The current
settings are saved in the desired sequence.

Click on the Timeline button to set the duration and number of repetitions of a
sequence.

Configuring sequences
In a sequence, scenes are saved at a defined position on a timeline. The number of repetitions is determined with
the digits 2 to 6 and Loop. If you enter 1, the sequence is only called up once. If you enter 2, it is called up twice and
so on. Loop means that the sequence will be permanently repeated.

One or several scenes are defined.

The duration of a sequence (maximal 23:59:59)_
The start of a scene_
The intervals between scenes_
The end of a scene_
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

9.  

10.  

11.  

12.  

13.  

14.  

15.  

One or several scenes are defined.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Sequence" button.
-> The SQ... page is displayed.

Click on the Folder button to select the sequence in which the scenes are to be saved.
-> The dialog box "Load sequence" is displayed.

Use the arrow keys to select the sequence (SQ1 to SQ99) and confirm with OK.
-> The sequence is displayed.

Click on the Timeline button to enter the duration of the sequence.
-> The dialog box "Timeline:" is displayed. 

Click on the arrow keys of the Duration field until the desired period is set. 
- or -
Click on the number field. Select the duration in the dialog box Time entry and confirm with OK.

Click on the arrow keys in the Loop field until the number of repetitions is set.

Confirm the entries with OK.

With the arrow keys and the magnifier, adjust the timeline section in such a way that the starting time for the
scene is visible. 

Use the arrow keys to select the marker Scene (S1-S16).

Move the marker Scene to the desired position on the timeline using Drag & Drop.

Repeat steps 8 to 10 to enter further scenes.

Click on the Save button.
-> The dialog box Save sequence is displayed.

If necessary, change the sequence in which the scenes are to be saved and confirm with OK.
-> The sequence is saved with the current settings.

Repeat steps 2 to 13 to define further sequences.

I NOTICE

A sequence is not saved until you click on the Save button and confirm the dialog box "Save sequence" with OK.
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

Setting the exact starting and fade time of a scene
After you have moved the scenes to the timeline you can set the exact starting and fade times for the individual
scenes.

One or several scenes are saved in a sequence.

Touch the marker Scene until the dialog box Details for scene is displayed.

Click on the arrow keys in the first 3 fields Time (hh:mm:ss) until the desired starting time is set.

Check that in the fourth field Scene the scene is set for which this is to be the starting time. Click on the arrow
keys as often as necessary until the desired scene is displayed.

In the fifth field Fading, click on the arrow keys until the desired fade time (0 to 90 sec) is displayed.

Confirm the settings with OK.

Click on the Save button.
-> The dialog box Save sequence is displayed.

If necessary, change the sequence in which the scenes are to be saved and confirm with OK.
-> The sequence is saved.

Repeat steps 1 to 7 to set the exact starting or fade time of scenes for further sequences.

6.3.4. Schedule (SDL)
A schedule comprises the time between 0:00:00 and 23:59:59. A schedule is a defined sequence of scenes and
sequences. A schedule can be started manually or it can start automatically within an activated schedule list. The
x/e-touchPANEL can save up to 7 schedules and thus no more than one schedule for each weekday.

You can use scenes and sequences several times and in any order in a schedule depending on the application. The
duration of the sequences is visualised by the markers on the timeline.

The following operating elements are available to define a schedule:PHASED O
UT
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Element Meaning / Function

The schedule number (SDL1) is preset at the factory; the name (Schedule 1) can be
assigned as desired.

Use the arrow keys to select the sequences and scenes that you want to include in
the timeline. After S16, the marker Off is displayed. The marker Off ends a scene,
sequence or schedule and can be set several times.

Use this button to remove the selected scene or sequence from the schedule.

The timeline visualises:

 

Use the arrow keys to move the visible section of the timeline.

Use the magnifier to enlarge or reduce the timeline section.

The Folder button opens up the dialog box Select schedule.

The Save button opens the dialog box Save schedule. The current settings are
saved in the desired schedule.

The complete schedule (0:00 to 23:59)_
The start of a scene/sequence_
The duration of a scene/sequence_
The end of a scene/sequence_
The intervals between scenes/sequences_
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

9.  

10.  

Configuring schedules
A schedule is defined by the order of scenes and sequences on the timeline.

Time and date are set.

Scenes and/or sequences are defined. The Main menu is visible.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Schedule (SDL)" button.
-> The SDL ... page is displayed.

 

Click on the Folder button to select the schedule in which the scenes/sequences are to be saved.
-> The dialog box Load is displayed.

Use the arrow keys to select the schedule and confirm with OK.
-> The schedule is displayed.

Use the arrow keys to select the marker Scene or Sequence.

Move the marker Scene or Sequence to the desired position on the timeline using Drag & Drop.

Repeat steps 4 to 5 to enter further scenes or sequences.

Click on the Save button.
-> The dialog box Save is displayed.

If necessary, change the schedule in which the scenes/sequences are to be saved and confirm with OK.
-> The schedule is saved.

Repeat steps 2 to 8 to define further schedules.

I NOTICE

If a sequence, schedule or schedule list is started in the Scheduler, the currently enabled function (Sequence,
Schedule, Schedule list) is terminated.

I NOTICE

A schedules is not saved until you click on the Save button and confirm the dialog box Save schedule with OK.
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1.  

2.  

3.  

4.  

5.  

1.  

2.  

3.  

Loading or checking a schedule
Time and date are set.

Scenes and/or sequences are defined.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the Schedule (SDL) button.
-> The SDL ... page is displayed.

Click on the Folder button.
-> The dialog box "Select schedule" is displayed.

Use the arrow keys to select the schedule and confirm with OK.
-> The schedule is displayed on the timeline.

Change and save the schedule as required.

6.3.5. Configuring a schedule list
Assign the schedules that you have defined to the days of the week to create a continuous, uninterrupted schedule
list. The first schedule is assigned to all weekdays in the factory setting.

One or several schedules are defined.

The Main menu is visible.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the Schedule list (SDLL) button.

 Click on the black arrow key.
-> The selection box is displayed showing SDL1 to SDL7 and Off.

I NOTICE

The exact starting time of a sequence is set in the same way as for a scene (see "Setting the exact starting and
").fade time of a scene, p. 66
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4.  

5.  

Select the schedule. 
- or - 
Select Off.

Repeat steps 2 to 5 for each weekday.
-> The schedule list is saved without confirmation.

...

I NOTICE

A schedule list is started, ended or interrupted in the "Home" menu (see "Manually switching a sequence,
").schedule or schedule list, p. 83
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6.4. Colour Application
This chapter only explains the operating steps that are different from the Basic Application. 
The chapter contains the following topics:

The following topics are performed identically in both Applications. They are explained at the points indicated.

6.4.1. Changing Applications
Changing the Application is described in the section " ".Selecting the Application, p. 
When the Application is changed, the ›x-touch‹ software is automatically restarted.

6.4.2. Addressing and zone assignment
Addressing Addressing of the operating devices is performed in the same way in the Colour and Basic Applications
(see " "). Addressing and grouping, p. 54

Zone assignment In the ›x-touch‹ software, each RGB-/RGBW operating device is assigned to the colour scale (red,
green, blue, white) of a zone using Drag & Drop. Four zones with 4 colour scales are available. Each colour scale of
a zone corresponds to a group.

Since the three groups Red, Green and Blue are necessary for colour mixing and only the group White is not
required, only the groups White (max. 4 groups) can be controlled individually. For basic lighting, e.g. the group
White of the four zones is used. 
The groups White can be dimmed, masked or switched off and saved in scenes in a similar way to the Basic
Application. Depending on the configuration, the groups can be switched and dimmed individually in the Home
menu (see " ").Creating a layout for the Home menu, p. 78

Changing the Application to Colour_
Addressing and zone assignment_
Colour sequences_

Configuring scenes (see " ").Configuring scenes, p. 62_
Configuring schedules (see " )".Schedule (SDL, p. 66_
Configuring a schedule list (see " ").Configuring a schedule list, p. 69_
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

9.  

10.  

11.  

12.  

13.  

Addressing RGBW operating devices and assigning them to zones
The descriptions of the procedure and addressing methods System extension and Reinitialization can be found in
the chapter " ".Addressing and grouping, p. 54

The Main menu is visible.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Addressing/grouping" button.
-> The dialog box "Addressing method" is displayed.

Activate the System extension or Reinitialization check box.

Click on the "Next >" button.
-> The ›x-touch‹ software indicates the number of operating devices it has detected.

When the message Search completed is displayed, click on the Complete button.
-> Each operating device is addressed.
-> The page Addressing of Z ... is displayed.

Click on the Folder button to select the zone in which the operating devices are to be saved.
-> The dialog box Select zone is displayed.

Use the arrow keys to select the zone and confirm with OK.
-> The zone is displayed.

Use the arrow keys to select the address of the operating device to be assigned to the zone. 

Move the address of the operating device (1) into the group field representing the respective colour using Drag
& Drop.
-> The address is displayed in the group field of the currently selected zone.

Repeat steps 8 and 9 until the operating devices of this zone are assigned to one of the four group fields.

Click on the Save button.
-> The dialog box Save zone is opened.

If necessary, change the zone in which the operating devices are to be saved and confirm with OK.
-> The zone is saved.

Repeat steps 5 to12 until each operating device is assigned a zone.
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

6.4.3. Configuring colour sequences
In a colour sequence, scenes (white light) and colour events (RGB (W)) are saved at a defined position on a
timeline. The number of repetitions of the colour sequence is selected with the digits 2 to 6 and Loop. If you enter 1,
the sequence is only called up once. If you enter 2, it is called up twice and so on. Loop means that the colour
sequence will be permanently repeated.

Only after a colour event has been assigned to a colour sequence can the event be configured.

A colour sequence is ended if:

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the Colour sequence (SQ) button.
-> The SQ... page is displayed.

Click on the Folder button to select the colour sequence in which the colour events are to be saved.
-> The dialog box "Load sequence" is displayed.

Use the arrow keys to select the colour sequence and confirm with OK.
-> The sequence is displayed.

Click on the Timeline button to enter the Duration of the colour sequence.
-> The dialog box "Timeline" is displayed.

Click on the arrow keys of the Duration field until the desired period is set. 
- or -
Click on the number field. Select the duration in the dialog box Time entry and confirm with OK.

Click on the arrow keys in the Loop field until the number of repetitions is set.

Confirm the entries with OK.

I NOTICE

The zone assignment is only saved when you click on the Save button and confirm with OK in the dialog box.

Another colour sequence/scene is called up._
The colour sequence is ended manually._
The end of the colour sequence is reached._
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8.  

9.  

10.  

11.  

12.  

13.  

1.  

2.  

3.  

Confirm the entries with OK.

With the arrow keys and the magnifier, adjust the timeline section in such a way that the starting time for the
colour event is visible.
Move the marker Colour event to the desired position on the timeline using Drag & Drop.
-> The start of the Colour event marker is defined. 

Repeat steps 8 to 9 to enter further colour events.

Click on the Save button.
-> The dialog box "Save sequence" is displayed.

If necessary, change the colour sequence in which the colour events are to be saved and confirm with
OK.
-> The colour sequence is saved with the current settings.

Repeat steps 2 to 12 to define further colour sequences.

6.4.4. Configuring colour events
This chapter explains how to configure the exact starting time, fade time and colour of the colour event. You can
select the colour in a colour table or enter the individual values for the RGBW colours (red, green, blue, white)
numerically.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Colour sequence (SQ)" button.

Touch the marker Colour event on the timeline until the dialog box Details for colour event is displayed.
-> The dialog box "Details for colour event" is displayed.
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4.  

5.  

6.  

7.  

8.  

9.  

To determine the RGB value using a colour table, click on a colour in the first RGB tab.
- or -
To enter the RGB value numerically, enter the RGB values in the second tab.
- or -
To enter the RGBW value numerically, enter the RGBW values in the third tab.

Activate the Zone check box (Z1 to Z4) to assign the colour event to one or several zones.

To define the exact duration and fade time, click on the Timing, Fading button. Use the arrow keys to select the
values and confirm with OK.

Confirm the entries with OK.

Repeat steps 2 to 6 to define further colour events.

Confirm the settings with OK.
-> The colour event in the colour sequence is saved.

...
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6.5. Plug Application
The Application mode is designed to be easy to use. All operating steps have already been explained in the
previous sections.

6.5.1. Changing the Application
Changing the Application is described in the section " ". When the Application isSelecting the Application, p. 
changed, the ›x-touch‹ software is automatically restarted.

6.5.2. Addressing
Addressing is done on a connector on the operating device. Addressing is therefore not possible and necessary.

6.5.3. Zone assignment
There is only 1 zone with 4 colour scales in the Plug Application. Each colour scale corresponds to a group. 
Depending on the configuration, the groups can be switched and dimmed individually in the Home
menu (see " ").Creating a layout for the Home menu, p. 78

The following topics are explained at the points indicated.

...

Configuring a schedule list (see " ").Configuring a schedule list, p. 69_
Configuring a colour event (see " ").Configuring colour events, p. 73_
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6.6. Operation in the Home menu
In the Home menu, lighting situations are called up manually using freely configurable buttons.

6.6.1. Overview
The number of pages in the Home menu depends on the Application (see "Configuring buttons in the Home menu,

") and the settings in the Configuration menu (see " ").p. 80 Creating a layout for the Home menu, p. 78

The following chapter gives an overview of all buttons that can be activated in the Home menu. The Scheduler is
described in the chapter " ".Manually switching a sequence, schedule or schedule list, p. 83

Basic Application

I NOTICE

The following rules apply for operation in the Home menu:

If an action is called up manually, this is independent of time-controlled situations._
Manually calling up a scene/group interrupts a sequence or schedule only until the following scene of the
sequence or the following scene or sequence of the schedule starts.

_

If a schedule/sequence is called up manually, the currently active schedule/sequence is ended.The
manually called up function is active until it is manually switched off or until it ends.

_

Switching a maximum of 4 pages with 4 scenes on and off and dimming them._
Switching a maximum of 2 pages with 8 scenes._
Switching a maximum of 4 pages with 4 groups on and off and dimming them.

  

_

One page with 16 buttons to switch the groups on and off._
One page with the ON, OFF and Clean buttons._
One page with the selection list and Scheduler buttons:

  

_ PHASED O
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Colour Application

6.6.2. Creating a layout for the Home menu
The Home menu is configured in such a way that only the buttons you want to appear are displayed. Activate the
buttons in the Layout tab. All buttons are activated at the factory. 
In addition, you can change the factory-set functions of the buttons (see "Configuring buttons in the Home menu, p. 

") and protect the configurations with a password if required (see " ").80 Password protection, p. 13

Use the Dim function to activate the dimming function for the buttons in the first column.

Use the Scheduler function to start and stop time-controlled actions manually in the Home menu. The Clean button
deactivates the touchscreen for 20 seconds. The ON and OFF buttons can be configured, e.g. switch all operating
devices on or off or a frequently used lighting situation, such as cleaning or night lighting, are assigned to them (see
" ").Configuring buttons in the Home menu, p. 80

Switching a maximum of 4 pages with 4 scenes and dimming them._
One page with 8 colour effects for 4 zones for each colour scene.

 

_

One page with 2 colour effects for a maximum of 4 zones for each colour effect._
One page with 4 colour effects for a maximum of 4 zones for each colour effect.
Switching a maximum of one page with 4 groups on and off and dimming them (group White in each of the 4
zones). 

  

_

One page with the ON, OFF and Clean buttons._
One page with the selection list and Scheduler buttons:

 

_
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "Layout" tab

-> The " " tab is displayedLayout

Activate the check boxes for the functions you want to be displayed as buttons in the Home menu.
-> When activating the check box Dim, the dialog box Config. DIM button is displayed

 Activate the check box Dim Broadcast to dim all operating devices.

 Activate the respective check boxes to dim one or several groups.
-> The operating devices that are set can be dimmed using the buttons in the Home menu.

...

I NOTICE

The Dim buttons can only be configured in the Basic Application.
Tridonic recommends activating the Dim buttons for a maximum of 4 groups to ensure that there is no time delay
with the dimming.PHASED O
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6.6.3. Configuring buttons in the Home menu
The following table lists the optional configurations of the buttons depending on the Application. The Dim buttons
can only be configured in the Basic Application. It is only possible to dim the white light (groups A to D) in the
ColourApplication.

Button / Option in the Basic Application Button / Option in the Colour Application

Scene Scene

- Zone

- Colour scene

OFF (on Clean page) OFF (on Clean page)

ON (on Clean page) ON(on Clean page)

No function_
Default (factory setting)_
Special: _

SDL1 to SDL6_
SQ1 to SQ6_
Schedule list_
Stop_

No function_
Default (factory setting)_
Special:_

SDL1 to SDL6_
SQ1 to SQ6_
Schedule list_
Stop_

1 colour for 1 to 4 zones_

4 zones (1 colour for each zone)_

No function_
Broadcast OFF (switch off all operating devices)_
Group OFF_

G1 to G16_

No function_
Broadcast OFF (switch off all operating devices)_
Zone OFF_

Zone 1 to 4_

No function_
Broadcast 100% (switch on all operating devices)_
Group 100%_

G1 to G16_

No function_
Broadcast 100% (switch on all operating devices)_
Zone 100%_

Zone 1 to 4_PHASED O
UT
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1.  

2.  

3.  

4.  

5.  

OFF (on Scene, Group, Scheduler page) OFF (on Scene, Zone, Colour scene, Group,

Scheduler page)

Configuring the Scene button
Sequences or schedules are defined. 
The layout for the Home menu has been created.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

To assign a new function to a button, click on the button (e.g. Scene1) until the dialog box Config. button is
displayed.

To remove the function from the button, activate the check box No function. 
- or -
To assign a scene to the button, activate the check box Scene and select a scene. 
- or -
To assign a lighting situation to the button, activate the check box Special and then activate the check box
Schedule list SDLL, Schedule SDL, Sequence SQ or Stop.

Activate the check box Scene steps to define that the sequence of scenes is run one after another.

Select a scene in the dropdown menu that is to be the start and end of the sequence.

No function_
Broadcast OFF (switch off all operating devices)_
Group OFF_

G1 to G16_

No function_
Broadcast OFF (switch off all operating devices)_
Zone OFF_

Zone 1 to 4_

I NOTICE

In the Home menu, the buttons are displayed with the names that you have assigned to them in the Names tab of
the Configuration menu.
It is also possible to assign application-specific graphics to the buttons (see "Loading application-specific buttons,

").p. 85
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5.  

6.  

7.  

1.  

2.  

If this scene is only to be called up briefly and to interrupt the current sequence (e.g. cleaning of the room), click
on the black arrow key next to Stop current sequence for: and select the duration of the interruption.

Confirm the entry with OK.
-> The button with the desired function and designation is displayed in the Home menu.

Configuring the Colour scene button
Configuring the Colour scene buttons is suitable for applications where you want to call up different colour lighting
situation in zones by clicking just one button. 
To assign a new function to a Colour scene button, there are several options for each of the four zones:

The layout for the "Home" menu has been created. 
The Colour scene buttons are visible in the "Home" menu.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

 The Colour scene buttons are visible in the "Home" menu.-> 

Click on the button (e.g. Colour scene1) until the dialog box with the four zones is displayed.

Colour setting_
Masking_
Switching off_
Fading_
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2.  

3.  

4.  

5.  

6.  

7.  

8.  

9.  

Click on Zone to set the colour for the first zone.
-> The dialog box Details for colour event is displayed.

Enter the colour using one of the three tabs.
- or -
Activate the check box MASK to leave this zone unchanged.
- or -
Click on the OFF button to switch off all operating devices in this zone.

To switch the operating devices in the colour event that are assigned to the White zone, activate the check box
RGBW.

To set fading, click on the Timing, Fading button, set the time and confirm with OK.

Confirm the entries with OK.
-> The first zone of the colour scene is set.

Repeat steps 2 to 6 to set the other three zones.

Click on the Home button.
-> The Colour scene button is displayed in the Home menu with the desired lighting situation.

6.6.4. Manually switching a sequence, schedule or schedule list
You can operate a sequence, schedule or schedule list manually on this page.

The following operating elements are available:
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1.  

2.  

3.  

4.  

Button Operating function

Opens the dialog box for selecting a lighting situation (sequence 1 to 99, schedule
1 to 7 or schedule list).

Shows the lighting situation that is called up using the Start/Pause, Stop and Off
buttons.

Displays the status.

Start:
Calls up the lighting situation and starts the time-controlled sequence.

Pause: Interrupts the lighting situation.

Stop: Ends the lighting situation (00:00:00).

Off: Switches off the lighting situation and ends the sequence.

Indicates that a time-controlled lighting situation is active. The button is displayed
in all menus and calls up the Scheduler in the Home menu.

 

Click on the Home button.

Click on the arrow keys until the Scheduler page is displayed.
-> The dialog box Load is displayed.

Click on the arrow keys until the desired lighting situation is displayed and confirm with OK.

Click on the Start button to call up the lighting situation.
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6.6.5. Stop running sequence, schedule or schedule list
It is possible to stop running sequences or schedules or schedule lists with other control modules (e.g. DALI XC,
DALI TOUCHPANEL 02)

when sending Broadcast OFF or MAX command.

How to

 

Got to the Home menu

And press OFF field for >3 seconds.

 

 

In the new Window you can select the field

 OFF, MAX stops Seq.

 

6.6.6. Loading application-specific buttons and screen saver
The design of the buttons of the Home menu can be changed to suit the specific application in an image processing
program. 
The bitmap template is available on the Internet  > Services > Software > x-e-touchPANEL 02).(www.tridonic.com

6.6.7. Loading application-specific buttons
The design of the menu Home buttons can be changed in an image processing program. The template for the
bitmap is available on the Internet (  > Services > Software > x/e-touchPANEL 02). www.tridonic.com
It is also possible to download the UI_Layout.png via the ethernet connection on the panel.

I NOTICE

Only use the UI_Layout.png template and create a new design for the buttons as required.
Do not change file names, sizes or file properties. Do not use any mobile logos.PHASED O

UT
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It is also possible to download the UI_Layout.png via the ethernet connection on the panel.

6.6.8. Loading application-specific screen saver

...

I NOTICE

The screen saver can be individually changed. More information can be found at chapter "Replace screensaver
" and " ".image, p. 93 Uploading a screen saver, p. 105

I NOTICE

Only use the UI_Layout.png template and create a new design for the buttons as required.
Do not change file names, sizes or file properties. Do not use any mobile logos.
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7.1. Loading the software update
Updates are available to download from the Tridonic homepage:  > Service > Software www.tridonic.com
The following steps are necessary to load a software update onto the x/e-touchPANEL:

...

Determine the current program version, see " ".Determining device names and the program version, p. 16_
Check if a higher version is available and download it._
Establish a USB connection, see " ".USB interface, p. 89
- or -
Establish an Ethernet connection, see " ".Setting an IP address on the x/e-touchPANEL, p. 100

_

Install the application software update via a USB connection, see " ".USB interface, p. 89
- or -
Install the application software update via an Ethernet connection, see "Uploading/downloading files and test

".protocols, p. 103

_

I NOTICE

Software updates

The software for the x/e-touchPANEL 02 is continuously developed and
improved. Software updates are provided to our customers free of charge.

To make sure that you always use the latest software version, you can register
at .www.tridonic.com/xe
As a registered user you will be notified by email whenever a new update is
available.

To register, follow the link  or scan the QR code with yourwww.tridonic.com/xe
smartphone.
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7.2. Overview
The x/e-touchPANEL has a USB interface and enables the transmission of:

The x/e-touchPANEL also has an Ethernet interface that enables configuration and operation of the system via a
connected PC or laptop. The display of the touchscreen and of the virtual touchscreen on the PC/laptop is
synchronised in real time. By transmitting the current statuses of several panels, the entire system can be
monitored.

...

Test protocols (e.g. for archiving)_
Application software updates for the x/e-touchPANEL_
Configuration files_

I NOTICE

The configuration file of a x/e-touchPANEL contains the system settings (including the addresses of emergency
lighting, device/test group names for the EMERGENCY Application or addresses of operating devices, names of
devices, groups, scenes, etc. for DALI Applications) and enables the configuration to be saved.
It is also a backup file for the system settings of the EMERGENCY Application.

I NOTICE

em-LINK software

The software em-LINK allows for easy monitoring of e/x-touchPANEL networks. The software can be downloaded
free of charge at www.tridonic.com/com/en/software-em-link.asp.
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1.  

2.  

7.3. USB interface

(1) USB interface on the base of the device

7.3.1. Registration instructions
The software for the x/e-touchPANEL 02 is continuously developed and improved. Software updates are provided to
our customers free of charge.
To make sure that you always use the latest software version, you can register at .www.tridonic.com/xe
As a registered user you will be notified by email whenever a new update is available .

Enter  in a web browser .www.tridonic.com/xe
-> The registration screen appears.
-> The correct software is automatically selected at the drop down menu "Software".

Enter personal data in the registration form.

I NOTICE

Take care you use a       theUSB memory stick that was formatted with FAT or FAT32. Otherwise, there is risk that
stick won't be correctly recognised!

FAT32 is limited to 32 gigabytes of storage capacity. To format a USB memory stick that has more than 32
gigabytes using FAT32, you must first create a partition with less than 32  on the USB stick.gigabytes
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2.  

3.  

4.  

1.  

2.  

3.  

4.  

5.  

Click on button "Register" to submit data.
-> An E-mail with a download link will be sent to the address entered at "Email".

Click on download link.
-> The software (zip file) is downloaded automatically.

7.3.2. Update firmware via the USB interface
The software (zip file) has been downloaded completely:

Double click zip file "xetouch_software_Vxxx" to extract the software (Vxxx stands for a specific version
number).
-> The Zip file "xetouch_Vxxx" is displayed:

Extract the zip file "xetouch_Vxxx".

Double click the folder "xetouch_Vxxx" to extract it.
-> The folder "AutoRun" is displayed.

Copy the folder "AutoRun" to the top level of a USB memory stick.

Insert the USB memory stick into the USB interface of the x/e-touchPANEL. 
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5.  

6.  

Insert the USB memory stick into the USB interface of the x/e-touchPANEL. 
-> The screen "USB Loader App" is displayed.

-> Data is transmitted.
-> A message appears "Please remove the usb stick". 

Remove USB memory stick from USB interface.
-> x/e-touchPANEL is restarted.
-> After restart updating the firmware is completed.

I NOTICE

  During restart, the mains supply must not be disconnected!
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

8.  

9.  

10.  

7.3.3. Load customised design (only available in Basic, Colour, Plug Applikation)

You have already registered at  and downloaded the software.www.tridonic.com/xe

Customised design template Design UI_Layout.png can be found in extracted folder.

 

Use image editing programm to change the design of the home menu buttons.

Don't use any other templates but UI_Layout.png! Don't change file names, sizes or properties! Don't use
animated logos!

Upload the changed UI_Layout.png file onto the /AutoRun/LTUpdate/home/resource/ directory of a USB
memory stick.

Insert USB memory to the USB interface of the x/e-touchPANEL.
-> The file UI_Layout.png is automatically copied to the x/e-touchPANEL.

Go to xetouch software of the the x/e-touchPANEL.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
-> The "Display" tab is displayed.

Click button "Design:"
-> A drop down menu with four design options is displayed
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10.  

11.  

1.  

2.  

1.  

2.  

Choose option "User defined (png)".
-> Conversion of design is completed.
-> Customised design is displayed.

7.3.4. Replace screensaver image
x/e-touchPANEL allows loading a customer specific screensaver image, for example with a specific logo.
The image must be in .png format and have a size of 800x480 pixels. The screensaver is activated when the screen
hasn't been touched for more than 2 minutes.

To change the sreensaver image proceed as follows:

Create a file, name it 'screensaver.png' and copy it into the /AutoRun/LTUpdate/home/resource directory of a
USB memory stick.

, p. 

Insert USB memory stick into USB interface of the x/e-touchPANEL.
-> The screensave image is automatically copied to the x/e-touchPANEL.

7.3.5. Save configuration file or testbook
The x/e-touchPANEL allows you to save the configuration file and/or the testbook. The procedure is the same for all
Applications. The following description uses screenshots from the Emergency Application which can be different
from the other Applications.

Insert a USB memory stick into the USB interface of the x/e-touchPANEL

Click on the "Main menu" symbol.
-> The "Main menu" is displayedPHASED O
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2.  

3.  

4.  

5.  

6.  

7.  

8.  

Click on the "Configuration" button

-> The "Configuration" page is displayed

Click on the "System" tab
-> The "System" tab is displayed

 

Click on the "USB" button
-> The dialog box "USB backup" is displayed

Activate checkbox "Configuration (ConfigData.bin)" to load configuration file to x/e-touchPANEL (all
Applications).
- and/or -
Activate checkbox "Test book (TestBook.bin)" to load testbook to x/e-touchPANEL (only available in
EMERGENCY Application).

Click button "Save" to confirm selection
-> The configuration file (ConfigData.bin) and/or the testbook is copied to the USB memory stick.
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8.  

9.  

10.  

1.  

2.  

3.  

4.  

5.  

Confirm with click on OK.

Disconnect USB memory stick
-> Configration file and/or testbook is saved.

7.3.6. Load configuration file or testbook
The x/e-touchPANEL allows you to load the configuration file or the testbook via USB interface. The procedure is
the same for BASIC, COLOUR, PLUG and EMERGENCY Application.

Load configuration file (ConfigData.bin) and/or testbook (TestBook.bin) to USB memory stick.

Insert USB memory stick to USB interface of the x/e-touchPANEL.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed

Click on the "System" tab
-> The "System" tab is displayed
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5.  

6.  

7.  

8.  

9.  

10.  

Click on "USB" button
-> The dialog box "USB backup" is displayed.

Activate checkbox "Configuration (ConfigData.bin)" to load configuration file to x/e-touchPANEL (all
Applications).
- or -
Activate checkbox "Test book (TestBook.bin)" to load testbook to x/e-touchPANEL (only available in
EMERGENCY Application).

Click button "Configuration".

Click button "Load".
-> The dialog box "Reboot" is displayed.

Confirm with OK.
-> x/e-touchPANEL is restarted.
-> After restart the configuration file and/or testbook is loaded.
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1.  

2.  

3.  

4.  

5.  

7.3.7. Download testbook (only EMERGENCY Application)
The x/e-touchPANEL allows you to save the testbook.
Proceed as follows.

Insert a USB memory stick into the USB interface of the x/e-touchPANEL.

Click on the "Test protocol" symbol.
-> The "Test protocol" is displayed

Click on "Save to USB" symbol:

-> The dialog box "Write to file on USB stick:" is displayed.

Choose one of the options: "last valid tests", "all tests" or "selected test".

Confirm with OK.
-> The test protocol was saved on the USB memory stick.

7.3.8. Rename Groups, Scenes, Sequences, Schedules 
It is possible to rename groups, scenes, sequences and schedules directly on your Computer.

How to over USB  
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Go to main menu, select Configuration

Go to System and select USB

Select Names and then Save.

Now the file xetouchPANELNames.txt will be downloaded
to your USB.

 

To restore the data select Load. 

...
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7.4. Ethernet interface
A network cable is required to connect the x/e-touchPANEL to a PC/laptop via Ethernet.

To establish a network connection to a x/e-touchPANEL, each x/e-touchPANEL must be assigned an individual IP
address. If you want to include several x/e-touchPANEL into an existing company network, for example, consult
your IT specialist for the IP addresses.

The network address also can be automatically obtained from a DHCP server. 
For networks with Firewall, Switch, etc., please also contact your IT specialist. 
Apart from calibrating the touchscreen, all functions of the x/e-touchPANEL can be executed with the connected
PC/laptop via Ethernet.

7.4.1. Network connection
The following figure shows an example of how several panels can be integrated in one network.

7.4.2. 
Point-to-point connection
If a point-to-point connection is to be established, a crossed network cable must be used.
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1.  

2.  

3.  

4.  

5.  

6.  

7.  

7.4.3. Setting an IP address on the x/e-touchPANEL
The Configuration is selected.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed.

Click on the "Configuration" button.
-> The "Configuration" page is displayed.

Click on the "TCP / IP" tab
-> The  tab is displayed."TCP / IP"

 

Click on "IP address". 
-> The dialog box IP picker is displayed.

Set the IP address using the arrow keys and confirm with OK.

Repeat steps 2 and 3 to set Subnet Mask and Gateway.

Click on the "Main menu" symbol.

-> The IP address is saved to the x/e-touchPANEL.
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7.  

1.  

2.  

3.  

4.  

5.  

6.  

-> The IP address is saved to the x/e-touchPANEL.

7.4.4. Setting an IP address for a network with several x/e-touchPANEL
To establish an Ethernet connection to the x/e-touchPANEL in a network, each panel must be assigned an
individual IP address. The ›Network connection‹ diagram shows an example of an addressing process, see "

".Ethernet interface, p. 99

 

Connect the PC/laptop and the x/e-touchPANEL via the network switch using network cables.

On the PC/laptop, the following values must be set for the network card to which the switch for the
x/e-touchPANEL is connected: 
IP address:192.168.123.10
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

Set the following values for the first x/e-touchPANEL: 
IP address:192.168.123.11
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

Set the following values for the second x/e-touchPANEL:
IP address:192.168.123.12
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

Increase the last digit of the IP address if you want to set further x/e-touchPANEL. 255 is the highest possible
number.

To store the IP address in the x/e-touchPANEL, click on the Main menu symbol.
-> The x/e-touchPANEL can be controlled via remote control using a web browser with Java Applet installed.

7.4.5. Setting an IP address for point-to-point connections
A crossed network cable is required for a point-to-point connection of a x/e-touchPANEL to a PC / Laptop.

I NOTICE

Please refer to the Help menu or to your operating system's manual on how to assign a permanent IP address.
The previous chapter explains how to set the IP address in the x/e-touchPANEL, see "Network connection, p. 99
".

I NOTICE

For PCs / laptops with Firewall or other protection software, please contact your IT specialist.
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1.  

2.  

3.  

4.  

1.  

 

Connect the x/e-touchPANEL to the PC/laptop using a crossed network cable.

Set the following values on the PC/laptop for the network card to which the x/e-touchPANEL is connected:
IP Address: 192.168.123.10
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

Set the following values for the x/e-touchPANEL: 
IP Address: 192.168.123.11
Subnet mask: 255.255.255.0
Gateway: 192.168.123.1

To store the IP address in the x/e-touchPANEL, click on the Main menu symbol.
-> The x/e-touchPANEL can be controlled via remote control using a web browser with Java Applet installed.

7.4.6. Establishing a connection to the x/e-touchPANEL
The remote control of the x/e-touchPANEL is based on an HTML page with Java-Applet. 
In order to operate the x/e-touchPANEL on a PC/laptop, the ›Java Runtime Environment (JRE)‹ must be installed on
the PC/laptop (www.java.com). A standard web browser is used for the connection (e.g. ›MS Explorer‹, ›Firefox‹).

Webbrowser is open.

›Java Runtime Environment‹ is installed.

Enter the IP address of the x/e-touchPANEL in the address field and confirm with the Enter key

-> The x/e-touchPANEL appears in the browser and can be operated and configured using the mouse pointer
and keyboard. 
-> In addition, the links get last test, get complete testbook and more... are displayed, see "

".Uploading/downloading files and test protocols, p. 103

I NOTICE

Please refer to the Help menu or to your operating system's manual on how to assign a permanent IP address.
The previous chapter explains how to set the IP address in the x/e-touchPANEL, see "Setting an IP address on

".the x/e-touchPANEL, p. 100

I NOTICE

For PCs / laptops with Firewall or other protection software, please contact your IT specialist.
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1.  

2.  

7.5. Uploading / downloading files and test protocols
You can download files to a PC/laptop or upload files from a PC/laptop to the x/e-touchPANEL via Ethernet.

7.5.1. Downloading configuration file and/or testbook
x/e-touchPANEL is connected via the Ethernet interface.

Click the link "more..." at bottom of the page.

-> Page "File Up/Download" is displayed. 

Click link "get config file" to download configuration file from x/e-touchPANEL: 
-> Configuration file is saved to PC / Laptop.

7.5.2. Download test protocol
x/e-touchPANEL is connected via the Ethernet interface.

I NOTICE

A security enquiry informs you that the x/e-touchPANEL will be reset after uploading a configuration file. No test
protocols are deleted during resetting.

PHASED O
UT



Manual x/e-touchPANEL 02 | 01-2021 | 2.9 | en

Interfaces

c 104 / 118

1.  

2.  

Click the link "more..." at the bottom of the page.

-> Page "File Up/Download" is displayed. 

Click "get last test" to show all last tests from all devices.
- or - 
Click "get complete testbook" to show all tests from all devices.
-> Page "File Up/Downlad" is displayed. 
-> Test protocol entries are displayed:

PHASED O
UT



Manual x/e-touchPANEL 02 | 01-2021 | 2.9 | en

Interfaces

c 105 / 118

1.  

2.  

3.  

4.  

7.5.3. Uploading a screen saver

Example screensaver:

Correct spelling Wrong spelling

screensaver.png screensaver.PNG

A connection via an Ethernet interface is established.

Click the link "more..." in the browser.
-> The File Up/Download page is displayed.

Click on the "Select file" button.
-> A box is displayed with a request to search for and open the respective file.

Search for the folder on the hard drive of the laptops / PC in which you have stored the desired file.

Select the file screensaver.png and click on the "Open file" button.

I NOTICE

The xetouch software is case sensitive. Pay attention to correct spelling.
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4.  

5.  

Select the file screensaver.png and click on the "Open file" button.
-> The file that you have selected is uploaded and the following box is displayed.

   

Click on one of the two links return to upload page or return to main page. 
The new screen saver is loaded.-> 

Use the same procedure to change the user interface layout, ConfigData, TestBook or the xetouch software. 

7.5.4. TA_mobile Webpage
TA_mobile Webpage gives you the possibility to control Light from Android and Apple devices over WLAN.

This page can be edited and customised.

Supported Commands

Goto Scene1-16

OFF

DAPxxx (0-255)

UP

Down

Startsequenz

Stopsequenz

Resetsequenz

Grup 1-16

(Grup not supported for scene- commands)

!To be able to use this Function the x/e-touchPANEL has to be connected to Ethernet and you router needs
WLAN.
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How to

Connect your x/e-touchPANEL to Ethernet.

 Type the IP address followed by /TAmobile.htm in your
Web Browser

! Attention The xetouch software is case sensitive. Pay
attention to correct spelling.

You will see the TA_mobile Webpage.

On this Page you can recall Scene 1-3 and Switch the
lights off.

How to Editing the page example Google Chrome
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Right click in the black area and select view page source.

You will see the source code.

 

Right click and select Save as

Select save as type: Webpage, HTML Only

Rename the File to TAmobile.htm 

and save it.
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Open the file with Notepad.

Now you can edit the functions.

How to customise the TA_mobile webpage Explained with the Field Scene 1

In the source code you can see the position and command
for Scene 1

coords="163,82,320,132" is the Field Position.

Now you can change the Command,

or the coordinates for Field Scene1, in the source code.

  Example customised TA_mobile

 Here you can see a customised TA_mobile graphic.

Each field has a different command.

Save the Graphic as

TAmobile.jpg

! Attention The xetouch software is case sensitive. Pay
attention to correct spelling.

 Here you can see the source code

Save the Source code as TAmobile.htm
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  Go to the File Up/Download page and upload the
TAmobile.htm and TAmobile.jpg

7.5.5. Rename Groups, Scenes, Sequences, Schedules 
It is possible to rename groups, scenes, sequences and schedules directly on your Computer.

How to over Ethernet

Connect over Ethernet to your x/e-touchPANEL

Select more

to see the File Up/Download Page

Select get text file containing all name strings
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In the new window

Right click and select Save as

Save the File as

 xetouchPANELNames.txt

! Attention The xetouch software is case sensitive. Pay
attention to correct spelling.

Search and open the saved file (e.g. in Notepad)

Now you can edit the names of

Groups, Scenes, Schedules, Sequences 

Each Application has his own template and has to be
downloaded separately.

When you have changed the Names save the File 

xetouchPANELNames.txt

Select  on the File Up/Download Pagechoose File
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Select .upload

You will then see that the file upload was OK.

Select return to main page

Result

Changed Name of Group 1
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8.1. Technical data

 x/e-touchPANEL

Article number 28000005

Mains voltage 230/240 V

Mains frequency 50/60 HZ

Power consumption 10 W

Max. output current -

Interfaces USB, Ethernet

Bus system DALI (external bus supply required)

Number of DALI lines 2

Device addresses in EMERGENCY operating mode 60 for each DALI line (120)

Device addresses in the BASIC, COLOUR or PLUG operating mode 64 for each DALI line (128)

Dimensions (L x W x H) 200 x 150 x 20 mm

Permissible ambient temperature 0-50 °C

Weight 0.92 kg

Fastening distance (D) 155 mm

Protection class IP 20

Protection class SK I

Screen Touchpanel (7" / 800 x 480 / 64k colours+)

The x/e-touchPANEL can also be supplied with power by the 8-wire Ethernet cable (Power over Ethernet (PoE)).
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8.2. Circuit diagrams

8.2.1. Circuit diagram EMERGENCY Application

8.2.2. Circuit diagram Basic Colour, Plug Application

...

I NOTICE

The x/e-touchPANEL requires a separate bus supply for each DALI line.

PHASED O
UT



Manual x/e-touchPANEL 02 | 01-2021 | 2.9 | en

Appendix

c 115 / 118

8.3. Schedule for Ethernet connections

8.3.1. Name of x/e-touchPANEL

IP Address

MAC Address

Subnet Mask

Default Gateway

Annotation

8.3.2. Name of x/e-touchPANEL

IP Address

MAC Address

Subnet Mask

Default Gateway

Annotation

8.3.3. Name of x/e-touchPANEL

IP Address

MAC Address

Subnet Mask

Default Gateway

AnnotationPHASED O
UT
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8.3.4. Name of x/e-touchPANEL

IP Address

MAC Address

Subnet Mask

Default Gateway

Annotation

8.3.5. Name of x/e-touchPANEL

IP Address

MAC Address

Subnet Mask

Default Gateway

Annotation

...
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1.  

2.  

3.  

1.  

2.  

3.  

4.  

5.  

8.4. Help in the case of problems

8.4.1. Reset of settings
All settings can be reset to the factory default values. In this case, the addressing of the emergency units or
operating devices is also deleted.

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Click on the "Configuration" button
-> The "Configuration" page is displayed
Click on the "System" tab
-> The "System" tab is displayed

Click on the "Reset to factory defaults" button.
-> System is reset to factory defaults.

8.4.2. Ethernet connection cannot be established

8.4.3. DALI scenes cannot be defined

 

Click on the "Main menu" symbol.
-> The "Main menu" is displayed

Ensure that each device is only assigned to one group.

Click on the "Addressing/grouping" button.

Click on the "Folder" button and check all groups one after another. Ensure that the device is assigned to a
group.

Change the grouping as required.

...

Ensure that a crossed network cable was used for a point-to-point connection (x/e-touchPANEL directly
connected to the PC/laptop).

_

Ensure that the IP address entered in the x/e-touchPANEL and in the browser is correct, see "Setting an IP
".address on the x/e-touchPANEL, p. 100

_

Ensure that no Firewall or protection software is disturbing the connection. If necessary, contact your IT
specialist

_

I NOTICE

To configure a scene, only one operating device is to be assigned to a group because otherwise conflicts may
occur.
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8.5. Reference list

8.5.1. Related documents

8.5.2. Downloads

8.5.3. Additional information

Data sheet DALI x/e-touchPANEL 02: 
http://www.tridonic.com/com/en/download/data_sheets/x_e-touchPANEL_02_en.pdf

_

DALI manual: http://www.tridonic.com/com/en/download/technical/DALI-manual_en.pdf_
Declarations of conformity: http://www.tridonic.com/com/en/declarations-of-conformity.asp_
Certificates: http://www.tridonic.com/com/en/certificates.asp_

Tridonic software: http://www.tridonic.com/com/en/software.asp_
x/e-touchPANEL software: http://www.tridonic.com/com/en/software-x-e-touchpanel.asp_
em-LINK software: http://www.tridonic.com/com/en/software-em-link.asp_

Guarantee conditions: http://www.tridonic.com/com/en/guarantee.asp_
Data sheets: http://www.tridonic.com/com/en/data-sheets.asp_
Environmental declarations: http://www.tridonic.com/com/en/environmental-declarations.asp_
Product specifications: http://www.tridonic.com/com/en/product-specifications.asp_
Other technical documents: http://www.tridonic.com/com/en/technical-docs.asp_
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